Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Server (IO) Fehler [cpg 1.5.46]  (Read 924 times)

0 Members and 1 Guest are viewing this topic.

pictureproject.me.ly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 38
Server (IO) Fehler [cpg 1.5.46]
« on: April 08, 2017, 02:25:07 PM »

Hallo zusammen,

zuerst vorweg:
Ja, ich habe gesehen, dass dieses Thema hier schonmal behandelt wurde.
Allerdings war dieser Post aus 2010, daher verfasse ich ihn neu.

Ich habe seit ein paar Tagen auf dem Server ein SSL-Zertifikat am Laufen.
Seitdem kann ich in der Galerie keine Bilder mehr per Flash-Multiuploader hochladen - es kommt immer die o.g. Fehlermeldung.
Muss ich da in der config von Coppermine was umstellen, dass der irgendwie mit dem SSL klarkommt?

Falls ihr zum Testen einen Account benötigt, gebt bitte Bescheid.

Danke schonmal für eure Hilfe!

Schöne Grüße.
Logged

berni

  • Coppermine regular visitor
  • **
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 99
    • Max und seine Untertanen
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #1 on: April 09, 2017, 11:19:50 AM »

Ich habe damit keine Probleme. Oft wird vergessen die Adresse in den Einstellungen auf https zu ändern. Hast Du daran gedacht?
MfG. Bernd
Logged

pictureproject.me.ly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 38
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #2 on: April 09, 2017, 09:29:37 PM »

Wo würde man das dann umstellen?
Das wäre gut möglich, denn die Links zu den Bildern lauten noch immer "http://...."
(siehe Anhang)


Aber es liegt wohl irgendwie am Browser oder so.
Mit Firefox konnte ich die Fotos nicht mit dem Multi-Uploader hochladen.
Via Edge ging es allerdings ohne die Fehlermeldung....
Logged

berni

  • Coppermine regular visitor
  • **
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 99
    • Max und seine Untertanen
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #3 on: April 10, 2017, 12:21:01 PM »

Das stellst Du unter "Einstellungen", "Allgemeine Einstellungen" ein. Ich benutze übrigens auch den FF und habe keine Probleme.
MfG. Bernd
Logged

pictureproject.me.ly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 38
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #4 on: April 10, 2017, 02:49:50 PM »

Super, vielen Dank!
Dann hat sich das ja schonmal erledigt. :D

Bleibt aber leider noch immer der Server-Fehler :/
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 543
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #5 on: April 10, 2017, 05:54:31 PM »

Provide this upload method for yourself and your users:
http://forum.coppermine-gallery.net/index.php/topic,75927.0.html
Logged

pictureproject.me.ly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 38
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #6 on: April 10, 2017, 07:22:02 PM »

So many thanks for your help Ron!
Great to see that the gallery not longer needs this annoying flash script for uploading.

Just one last question:
I installed and configurated the Plugin, but still the flash uploader interface is running  - and not your HTML5 plugin.
Does I have to make any further changes in the settings?

Many thanks.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 543
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #7 on: April 10, 2017, 08:11:14 PM »

....
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 543
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #8 on: April 10, 2017, 08:29:59 PM »

Great to see that the gallery not longer needs this annoying flash script for uploading.

Sorry that there is no German language file yet ... perhaps you would like to contribute one  ;)
Logged

pictureproject.me.ly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 38
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #9 on: April 10, 2017, 08:55:18 PM »

So many thanks for your great help!
Now I'm able again to multi-upload photos.
It seems that there's something wrong with my PC.....
However, now I don't need this hateful flash uploader any longer.

Regarding the language file, I'll contact you by PM.
Logged

pictureproject.me.ly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 38
Re: Server (IO) Fehler [cpg 1.5.46]
« Reply #10 on: April 10, 2017, 08:58:32 PM »

okay, I'm not allowed to send private messages here.....

Pls contact me via my contact form here:
https://danigrafie.de/kontakt
Logged
Pages: [1]   Go Up
 

Page created in 0.071 seconds with 21 queries.