Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't delete photos using Album edit  (Read 3065 times)

0 Members and 1 Guest are viewing this topic.

Russ_

  • Coppermine regular visitor
  • **
  • Country: nz
  • Offline Offline
  • Posts: 56
Can't delete photos using Album edit
« on: March 16, 2017, 09:23:24 AM »

So I have an album from which I am trying to delete some photos. There were 115 photos. I deleted 15 of them by using the Album Edit list, putting ticks in the box beside the red cross, then clicking "apply changes". But now it won't do it any more. That was Firefox, so I try Chrome, still won't work, tried Edge - doesn't work.

If I go into thumbnail view I can delete them, but that is a pretty slow way of doing many deletes.

That pretty much exhausts my technical capabilities, any ideas?

Attached is a screen shot of the edit page I'm in.

Hmmm - enabled debug mode and now it works!?? (attached)
Pages: [1]   Go Up
 

Page created in 0.062 seconds with 21 queries.