Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "The selected album/file does not exist!" When Viewing Last Additions  (Read 959 times)

0 Members and 1 Guest are viewing this topic.

sah62

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 19
    • Mustang 428 Cobra Jet Registry

I just noticed a problem when trying to click on images shown in the "Last Additions" section of my gallery home page. Uploads are working fine, but after an image is uploaded to a personal gallery I get an error message when clicking on the thumbnail that's added to the "Last Additions" area.

The gallery can be seen here: https://www.428cobrajet.org/gallery/

Clicking on any of the thumbnails shown in the "Last Additions" area produces a "The selected album/file does not exist!" error. This is an example of one of the URLs that will produce the error:

https://www.428cobrajet.org/gallery/displayimage.php?album=lastup&cat=0&pid=1209#top_display_media

I've noticed that if I remove the "album=lastup" parameter from the URL the error disappears:

https://www.428cobrajet.org/gallery/displayimage.php?cat=0&pid=1209#top_display_media

I have permissions set on my albums directory so that my web server user has full access. I've enabled debug output for all users. Can anyone see what's going on?
Logged

sah62

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 19
    • Mustang 428 Cobra Jet Registry
Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #1 on: February 22, 2017, 11:43:25 PM »

I'm still seeing this issue with cpg1.5.46. Can anyone help?
Logged

sah62

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 19
    • Mustang 428 Cobra Jet Registry
Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #2 on: February 23, 2017, 02:25:16 AM »

I know I'm probably being impatient, but in the absence of any suggestions for a fix I've removed the display of last updated images from my gallery home page and turned off display of debug info. I'll turn them back on if anyone can help look into the issue.
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4368
    • Windsurf.me
Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #3 on: February 23, 2017, 03:32:58 PM »

Did you have this issue before upgrading to 1.5.46?
Logged
It is a mistake to think you can solve any major problems just with potatoes.

sah62

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 19
    • Mustang 428 Cobra Jet Registry
Re: Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #4 on: February 23, 2017, 06:08:47 PM »

Did you have this issue before upgrading to 1.5.46?

Yes, I had the issue with 1.5.44, too.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 535
Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #5 on: February 24, 2017, 03:02:46 PM »

Have you tried making adjustments to your 'groups' settings?
Logged

sah62

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 19
    • Mustang 428 Cobra Jet Registry
Re: Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #6 on: February 24, 2017, 03:15:54 PM »

Have you tried making adjustments to your 'groups' settings?

My gallery is bridged to an SMF forum installation. Yes, I've checked group permissions.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 535
Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #7 on: February 24, 2017, 10:37:14 PM »

If you create an admin login for me and send it to ron4mac atsign me dot com, I'll see if I can maybe figure out what the issue may be.
Logged

sah62

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 19
    • Mustang 428 Cobra Jet Registry
Re: Re: "The selected album/file does not exist!" When Viewing Last Additions
« Reply #8 on: February 26, 2017, 06:45:04 PM »

If you create an admin login for me and send it to ron4mac atsign me dot com, I'll see if I can maybe figure out what the issue may be.

Is there any way I can do that without touching the bridged users and groups from my SMF forum?
Logged
Pages: [1]   Go Up
 

Page created in 0.07 seconds with 20 queries.