Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't upload anything with any method  (Read 1138 times)

0 Members and 1 Guest are viewing this topic.

Blof-fan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Can't upload anything with any method
« on: October 07, 2016, 09:15:34 PM »

Ok, I've used earlier versions of Coppermine on my website without any problems, but now I have some issues.

I've completely rebuild my website from scratch and removed every file from the server before I started to upload new files.
I created a new MySQL database and downloaded the 1.5.44 version of Coppermine to use on my site.

I've uploaded everything, set the permissions (777) and got it all up and running. Set user permissions, created categories and albums and uploaded all the pictures to a newly created folder in the 'albums' folder for batch adding.
If I go to batch adding, I get a list with all the files in the folder I created earlier. So far so good.
I choose the album I want to upload them to, get the list where I can select the files I want to upload to the album and click the upload button, but they don't get uploaded. I get a red circle with a white exclamation mark on the top of the page and some sort of radar icon behind the files that failed to upload.

I don't get any other error messages, so I have no idea what went wrong.

Using the flash driven and single file uploading methods results in the same: No file get's uploaded.

Did I miss anything? Did I forget anything?

Link to my gallery: http://www.corollaae92gts.nl/coppermine/index.php

Can anyone shed some light on this problem? 
Logged

Blof-fan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't upload anything with any method
« Reply #1 on: October 07, 2016, 11:29:53 PM »

I made a test user account and test album after reading some more on this website and the manuals (There is so much information on here you don't always get to it at first)

username: tester
password: tester

Hope anybody can see what's going on.
Logged

Blof-fan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't upload anything with any method
« Reply #2 on: October 08, 2016, 01:04:47 PM »

Never mind guys, I already figured it out.

During installing, I left the ImageMagick bar blank and it stated that when left blank, GD2 would be the default value.
But while browsing through all the different settings, I spotted that the resizing was still set to ImageMagick some how. I changed it to GD2 and now everything works! *jeej*.

Guess I should have spotted that sooner, but I was looking in the wrong places for a solution.

Thanks anyway!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Can't upload anything with any method
« Reply #3 on: October 10, 2016, 03:49:42 PM »

Thanks for resolving your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.065 seconds with 21 queries.