Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch add files deletes my uploaded files  (Read 617 times)

0 Members and 1 Guest are viewing this topic.

ksala

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Batch add files deletes my uploaded files
« on: October 07, 2016, 02:24:46 AM »

Installed 1.5.44.
Uploaded bunch of jpegs to folder inside the 'albums' folder (permissions everywhere are 755).
When I run 'batch add files', it sees the files - I select all - then click on 'Insert selected files'.

Then it goes completely off the rails!

Immediately, I see a round red circle with an explanation mark inside and some strange looking 'radar' icon for each file.  Nothing happens.

When I go back to my FTP and look at the album, IT IS EMPTY!  Coppermine (I believe) has just deleted all my uploaded files.

I have done this twice and got the exact same result.

Anyone has suggestions?


Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15277
Re: Batch add files deletes my uploaded files
« Reply #1 on: October 10, 2016, 03:48:10 PM »

Please post more details. What exactly was the folder name and files names?
Logged
Pages: [1]   Go Up
 

Page created in 0.062 seconds with 21 queries.