Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Aktivation mail does not arrive  (Read 1717 times)

0 Members and 1 Guest are viewing this topic.

werwohl

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Aktivation mail does not arrive
« on: March 09, 2016, 02:41:59 AM »

Hello

I'm new to Coppermine.
The install went through without problems.
But i'm not able to use the program because I can't login. I got no aktivation e-mail.
When I enter my mail-adress to get the aktivation-mail a message says the user does not exist.
What's going wrong there.
I'm on Debian Jessie, Iceweasel 38.6.1. Just downloaded Coppermine 1.5.40.
Thanks for help
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15277
Re: Aktivation mail does not arrive
« Reply #1 on: March 09, 2016, 02:27:43 PM »

While you install Coppermine, you set your admin user name and password. There's no activation email, you just need to login with the data you entered in the installer.
Logged

werwohl

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Aktivation mail does not arrive
« Reply #2 on: March 09, 2016, 03:23:53 PM »

Thanks for the reply. I wish it was as you said. But it's the reason I post here because the login doesn't let me in. User is unknown.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15277
Re: Aktivation mail does not arrive
« Reply #3 on: March 09, 2016, 03:33:34 PM »

You've several possibilites:
1. Re-install Coppermine
2. Check with a tool like phpMyAdmin if the admin user exists
2.1 if yes, reset the password (e.g. with Coppermin's built-in password recovery)
2.2 if not, create an admin user and reset the password as said in 2.1
Logged

werwohl

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Aktivation mail does not arrive
« Reply #4 on: March 09, 2016, 04:34:06 PM »

Thanks.
I did a reinstall and suddenly i got logged in. I used the uśer and pw from my database. It's confusing or a bug?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15277
Re: Aktivation mail does not arrive
« Reply #5 on: March 09, 2016, 04:43:50 PM »

Unfortunately you haven't posted sufficient information to tell what exactly happened. Usually you create the admin user in the last step and get redirected to your gallery, where you can login with that data. If you created the Coppermine admin user with the same data as your database user name and password, it's obvious that you need to login with that data. Not sure if this answers your question, as I'm not certain that I got what you asked for.
Logged

werwohl

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Aktivation mail does not arrive
« Reply #6 on: March 09, 2016, 05:02:46 PM »

Yes this last step with creating a user his Password and an E-Mail account was what I did. Not the same as for the data-base! After this I got directed to the gallery. But at this point I was not able to login with the data I edited before.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15277
Re: Aktivation mail does not arrive
« Reply #7 on: March 09, 2016, 05:12:49 PM »

You said you reinstalled the gallery and it's working now. I guess you mistyped the user name and/or password in your first installation. If that installation still exists, we could try to find out what happened, if it's your desire.
Logged

werwohl

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Aktivation mail does not arrive
« Reply #8 on: March 09, 2016, 05:22:51 PM »

No, this installation is overwritten by the working one. I'm shure that I haven't misstyped.
I'll rty to change the password for the admin and hope It will continue to work. Thanks from France for your fast replies!
Logged
Pages: [1]   Go Up
 

Page created in 0.07 seconds with 21 queries.