Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: cpg1.5.40 maintenance release - upgrade recommended !!  (Read 1842 times)

0 Members and 1 Guest are viewing this topic.

greensha

  • Coppermine newbie
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 1
cpg1.5.40 maintenance release - upgrade recommended !!
« on: November 21, 2015, 06:14:12 pm »

I have just upgraded Coppermine to the latest version 1.5.40. Everything works fine still - except, I can no longer upload new images!! Each time I try I get 'Upload Error: 400'. I have checked the file version and it confirms version 1.5.40. I note that in the Coppermine 'Upload File' window the 'Browse' button is greyed out although it still allows me to click and open my Windows images folder.

The PHP Version is 5.4.45.

Over the years I have upgraded a number of times whenever a new version of Coppermine has been released and have never had a problem.

Softaculous is the programme my server Siteground offers and this is the one I have always used with its one click upgrade. I'm no expert by any means so I'm not sure what I can do to restore the upload function and would be very glad of assistance from anyone.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15363
Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 717
    • GMC Design Photo Gallery
Re: cpg1.5.40 maintenance release - upgrade recommended !!
« Reply #2 on: November 22, 2015, 10:10:58 pm »

Softaculous is the programme my server Siteground offers and this is the one I have always used with its one click upgrade. I'm no expert by any means so I'm not sure what I can do to restore the upload function and would be very glad of assistance from anyone.
Also please see our stated position on auto-installers...
http://documentation.coppermine-gallery.net/en/auto-installers.htm

Your problem may have been introduced by their 're-packaging' of Coppermine.
An install/upgrade using our package is the only method we support.
As indicated in the doc - you can install our upgrade without losing anything you have already - and it will position you to receive our support.
Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money
Pages: [1]   Go Up
 

Page created in 0.012 seconds with 20 queries.