Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Getting frustrated.... MyBB Bridging won't work with relative path  (Read 3671 times)

0 Members and 1 Guest are viewing this topic.

thecoilist

  • Coppermine newbie
  • Offline Offline
  • Posts: 18

So this is the 2nd time I have tried to get Coppermine to work properly with MyBB.

Here's the deal.
I am using the bridging wizard and it asks for my bridge app URL: http://www.treasure-post.com/forums/ (No problem here)

Relative path to bridge app's config file: ../forums/inc/
This relative path returns an error: "../forums/inc/config.php doesn't exist. Correct the value you entered for Relative path to your bridge app's config file"

That IS where my config.php file is located, and I have verified that, opened the config.php file and see nothing wrong. The forum has been up and running for months so this is not a new install on the forum.

What am I doing wrong???
Logged

thecoilist

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Getting frustrated.... MyBB Bridging won't work with relative path
« Reply #1 on: May 28, 2014, 05:07:17 pm »

So, I just discovered the problem. Sorry...

Turns out that the General Settings Homepage URL kept resorting back to index.php instead of my forum domain. Eventually it saved properly and the relative path then decided to work.

Might want to make mention of that in the documentation. :)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15396

the General Settings Homepage URL

Do you mean this config option?
Logged
Pages: [1]   Go Up
 

Page created in 0.011 seconds with 20 queries.