Advanced search  

News:

cpg1.5.28 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.26 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Nibbler's modified category manager  (Read 1004 times)

0 Members and 1 Guest are viewing this topic.

wrst

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
    • Stegmeyer-Weiland
[Solved]: Nibbler's modified category manager
« on: January 19, 2010, 10:57:57 PM »

Since cpg1.4.18 I'm working with Nibbler's modified catmgr.php.

A few days ago I updated to cpg1.4.25 and again I had to exchange the default catmgr with the above mentioned version due to the number of categories in our gallery. Over the years it's grown to 25.457 pics (mostly visible for registred users only) in 748 albums and 340 categories and is still working well, without any problems!  :D

Now I'm wondering if there is any issue to deal with when using this script with the latest releases of coppermine? Or (rather a question to the Dev Team) will it still be necessary or possible to run it with any future stable release of 1.5? The script header says "Coppermine version: 1.5.0". Was it originally coded for a 1.5 release?



http://www.oberschledorn-hsk.de/coppermine
« Last Edit: January 19, 2010, 11:52:12 PM by Nibbler »
Logged
Coppermine 1.4.25, miniCMS v1.6, EnlargeIt! v2.15, Imageflow v2.08, Slider v2.15, PMS v1.1, Onlinestats v1.2, LightBox v1.3, Forum v1.1.3, Backup v2.3 / WordPress 2.7.1

Nibbler

  • Guest
Re: Nibbler's modified category manager
« Reply #1 on: January 19, 2010, 11:30:33 PM »

The changes are already in 1.5 so there should be no problems when you update.
Logged

wrst

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
    • Stegmeyer-Weiland
Re: Nibbler's modified category manager
« Reply #2 on: January 19, 2010, 11:39:35 PM »

The changes are already in 1.5 so there should be no problems when you update.

Thanks for your quick response ... I was actually hoping for an answer like this ... ;)
Logged
Coppermine 1.4.25, miniCMS v1.6, EnlargeIt! v2.15, Imageflow v2.08, Slider v2.15, PMS v1.1, Onlinestats v1.2, LightBox v1.3, Forum v1.1.3, Backup v2.3 / WordPress 2.7.1
Pages: [1]   Go Up
 

Page created in 0.069 seconds with 19 queries.