forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 upload => Topic started by: LSquared on June 09, 2018, 10:22:03 pm

Title: Flash based uploads now fail with a blank error box.
Post by: LSquared on June 09, 2018, 10:22:03 pm
Have just installed v1.5.46 and have been doing a bunch of uploads. Now, without warning, the Flash uploads no longer work.  Singles still go through, but with Flash, the bar runs and then a failure is announced and a blank popup box appears.  No clue as to the reason for either.  Doesn't matter how many files are included in the upload.

Running Windows 7 and Firefox 60.0.2 with the latest Flash as well.

Thanks for any suggestions
Title: Re: Flash based uploads now fail with a blank error box.
Post by: ron4mac on June 10, 2018, 02:33:24 am
Upgrade to CPG 1.6 {link (http://forum.coppermine-gallery.net/index.php/topic,79013.msg383037.html#msg383037)}

Or ... with 1.5.46, use the HTML5 multi-file upload plugin (http://forum.coppermine-gallery.net/index.php/topic,75927.0.html).
Title: Re: Flash based uploads now fail with a blank error box.
Post by: LSquared on June 12, 2018, 01:02:30 pm
Why is the update not available to/on Softaculous?  I'm getting on in years and a bit fuzzy in the head.  I worry about manually updating the package.
Title: Re: Flash based uploads now fail with a blank error box.
Post by: Phill Luckhurst on June 13, 2018, 10:40:56 pm
Whether softalicious add Coppermine there is up to them. It is not something we recommend however as it has been very troublesome in the past.

We now have some very simple upgrade methods that make life a lot easier than in times gone by. First thing to check is if you have any custom modifications etc and that your theme and any plugins you may use are available. If you could tell us those details we can advise.