forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 miscellaneous => Topic started by: thenota2 on December 06, 2017, 06:36:42 am

Title: New Album Button Doesnt Work
Post by: thenota2 on December 06, 2017, 06:36:42 am
im using coppermine for the first time, ive tried it years ago. ive seen other threads about how the buttons dont work. ive tried other browsers, ive created a non admin user like i saw in another thread, still didnt work

http://olsen-twins.net
Title: Re: New Album Button Doesnt Work
Post by: thenota2 on December 06, 2017, 11:55:04 am
login

stupid
dumb
Title: Re: New Album Button Doesnt Work
Post by: ron4mac on December 06, 2017, 01:23:12 pm
I guess I don't understand any complaint that you are making. Everything works as expected.

Could you please be more precisely descriptive of any problem you are having?

Also, for any new gallery install, I recommend that you start with CPG 1.6.x
http://forum.coppermine-gallery.net/index.php/topic,79013.0.html
Title: Re: New Album Button Doesnt Work
Post by: ron4mac on December 06, 2017, 01:36:53 pm
Looking at your install again, I see your problem. No jQuery javascript library is being loaded when accessing your site.

How was your site installed? Did you use some one-click installer that your hosting provides? Those type of installers are notoriously problematic.
Title: Re: New Album Button Doesnt Work
Post by: thenota2 on December 07, 2017, 07:05:21 am
i uploaded it thru FTP. i actually was missing the js folder i just was throwing folders and files in there and must have missed it. the upgrader told me

ill wait until 1.6 isnt beta anymore

thanks for your help im a serious pic poster ive been posting celeb pics on my own forum for ten years
Title: Re: New Album Button Doesnt Work
Post by: thenota2 on December 07, 2017, 11:26:34 am
as long as im here, i cant do graphics or themes, i know theres sites and people who will do them for free or provide a service, could you point me in the direction of some forums where they are or a site that may lead me to indivduals that do themes
Title: Re: New Album Button Doesnt Work
Post by: Phill Luckhurst on December 07, 2017, 12:47:05 pm
CPG1.6 is ready for production sites with the exception of the docs being updated IMO. So please do not let the status put you off.
Title: Re: New Album Button Doesnt Work
Post by: ron4mac on December 07, 2017, 02:27:43 pm
I'll recommend, again, that you start out with CPG 1.6.x.

This designer has very good themes for CPG that may fit what you want to do.
http://monicandesign.com/shop/category/themes/
#12 is free to download and try
Title: Re: New Album Button Doesnt Work
Post by: thenota2 on December 07, 2017, 03:28:58 pm
thanks
Title: Re: New Album Button Doesnt Work
Post by: Αndré on December 07, 2017, 03:31:01 pm
Seems the issue is fixed - marking thread accordingly.