forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 language => Topic started by: Groove on August 26, 2010, 11:47:48 am

Title: Gallery stopped showing photos with čćđ letters in filename
Post by: Groove on August 26, 2010, 11:47:48 am
Hi,

I'm not shore is it a right place to post my problem, but I have a big problem for last few days.
I'm using Coppermine 1.4.21 version, and a few days ago, photos with čćđ letters in file names (for example: kčlpć.jpg), just disappeared.
Coppermine is not showing any errors during upload and thumbnail creation.
Gallery is working just fine like it does before, but instead of photo, all you can see is the name of the file. No photo, no thumbnail which is created and I can see it in the user's gallery.

I don't know what to do or where to start looking for problem and solution.

Title: Re: Gallery stopped showing photos with čćđ letters in filename
Post by: Jeff Bailey on August 26, 2010, 05:44:40 pm
Please post a link. http://forum.coppermine-gallery.net/index.php/topic,55415.msg270616.html#msg270616
Upgrade immediately you are vulnerable to attacks => http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#14
Title: Re: Gallery stopped showing photos with čćđ letters in filename
Post by: Groove on August 26, 2010, 09:11:37 pm
here are some links:

http://fotoimota.hr/foto/gallery/thumbnails.php?album=244&page=7

http://fotoimota.hr/foto/gallery/displayimage.php?album=244&pos=195
Title: Re: Gallery stopped showing photos with čšćžđ letters in filename
Post by: Nibbler on August 26, 2010, 09:24:17 pm
Actual error is a 406 response from Apache. I don't think this is a Coppermine issue, but a server setup issue. Possibly mod_security. You should talk to your web host.
Title: Re: Gallery stopped showing photos with čćđ letters in filename
Post by: Groove on August 26, 2010, 11:06:06 pm
Actual error is a 406 response from Apache. I don't think this is a Coppermine issue, but a server setup issue. Possibly mod_security. You should talk to your web host.


I ask them first, but they said that it's "web site administrator problem".

Thanx!
Title: Re: Gallery stopped showing photos with čćđ letters in filename
Post by: Nibbler on August 26, 2010, 11:11:45 pm
Copy one of the files to a place outside Coppermine and see if the problem still exists.
Title: Re: Gallery stopped showing photos with čćđ letters in filename
Post by: Groove on August 26, 2010, 11:55:48 pm
Copy one of the files to a place outside Coppermine and see if the problem still exists.

I'm not shore what do you mean by that, but these "problematic" letters in the filename are shown exactly as they are (đčć) when I look at the files on the server, only problem is that pictures whit those letters in file name in Coppermine gallery became invisible, but uploaded with no changes in the filename.
This problem is just a few days old, it's not an old issue, the gallery was stable and worked excellent.

Anyway, I've informed the server administrator about this issue and he said that he will check out and reply as soon as possible.

Thanx again.