forum.coppermine-gallery.net

Support => cpg1.4 plugins => cpg1.4.x Support => Older/other versions => cpg1.4 plugin contributions => Topic started by: Nibbler on April 06, 2009, 10:58:58 pm

Title: [cpg1.4.x]: phpMyAdmin plugin
Post by: Nibbler on April 06, 2009, 10:58:58 pm
This plugin contains a copy of phpMyAdmin. This is a commonly used database administration tool recommended by the Coppermine Dev Team for the purposes of modifying your Coppermine tables manually or performing backups of the database.

If you install it you will get a link on your admin menu that will load phpmyadmin in an iframe. It uses the database information from Coppermine so there is no additional configuration required.

Notes:


Finally, please don't clutter this thread with "How do I use phpMyAdmin" questions. This is not the place.

Thankyou.
Title: Re: [cpg1.4.x]: phpMyAdmin plugin
Post by: François Keller on April 07, 2009, 07:45:48 am
hey Nibbler, good idea as many users d'ont know how to handle with theyre webhost admin panel to manage the database
Title: Re: [cpg1.4.x]: phpMyAdmin plugin
Post by: Joachim Müller on April 07, 2009, 07:14:23 pm
This is excellent! Nibbler, you rock. Added to downloads section: http://downloads.sourceforge.net/coppermine/cpg1.4.x_plugin_phpmyadmin_v2.11.9.5-1.zip
Title: Re: [cpg1.4.x]: phpMyAdmin plugin
Post by: Joachim Müller on July 31, 2009, 04:37:22 pm
This plugin has been ported for cpg1.5.x as well, so if you're looking for a plugin for that version, go here: phpMyAdmin plugin for cpg1.5.x  (http://forum.coppermine-gallery.net/index.php/topic,60908.0.html), but please don't clutter the other thread with issues related to cpg1.4.x nor should you clutter this thread with issues related to cpg1.5.x. In other words: respect the versions each plugin was built for to avoid confusion.
Title: Re: [cpg1.4.x]: phpMyAdmin plugin
Post by: Phill Luckhurst on December 05, 2009, 11:46:11 pm
Updates the version of phpmyadmin to 2.11.9.6 due to some security issues.