Advanced search  

News:

cpg1.5.44 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.42 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Correction  (Read 3358 times)

0 Members and 1 Guest are viewing this topic.

flapane

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: it
  • Offline Offline
  • Gender: Male
  • Posts: 249
    • Flavio's page
Correction
« on: March 04, 2015, 05:07:14 PM »

In italian.php on Line 1389:
- Replace the old (automatic?) translation with:
Code: [Select]
$lang_album_admin_menu['cat_locked'] = 'Non è possibile effettuare modifiche a questo album'; // cpg1.5.x

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15244
Re: Correction
« Reply #1 on: March 27, 2015, 10:40:29 AM »

Committed in SVN revision 8775. Thanks for your contribution.
Logged
Pages: [1]   Go Up
 

Page created in 0.06 seconds with 19 queries.