Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Fehler nach Umzug  (Read 1810 times)

0 Members and 1 Guest are viewing this topic.

helen_qf

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Fehler nach Umzug
« on: October 03, 2014, 05:46:12 pm »

Hi, hoffe jemand kann mir helfen. Wir sind auf ein anderen Server umgezogen, ebenso hat sich unser www Adresse geändert., konnte bis jetzt alles korrigieren, damit die Galerie auf dem neuen Server läuft bis auf eine Sache.

In der Navigationsleiste (   Startseite  / Meine Galerie / Benutzer-Modus /  Datei hochladen / Abmelden / Alben-Liste /  Neueste Uploads       Neueste Kommentare  / Am meisten angesehen  / Am besten bewertet / Meine Favoriten / Suche    )

geht soweit alles bis auf das Abmelden. Es verweist auf unseren "alten" www Adresse. Wo kann ich das ändern ?

Logged

helen_qf

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Fehler nach Umzug
« Reply #1 on: October 04, 2014, 01:19:47 pm »

Kann mir niemand helfen ? :'(
 Ich bin schon sämtliche Dateien durch, nirgendswo wird auf die alte www verwiesen, trotzdem macht das, der Programm.

Ist übrigens Version 1.4.6
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Fehler nach Umzug
« Reply #2 on: October 06, 2014, 10:32:02 am »

Für cpg1.4.x gibt es schon seit einiger Zeit keinen Support mehr und die von dir verwendete Version hat mehrere bekannte Sicherheitslücken. Du solltest schnellstmöglich ein Upgrade auf cpg1.5.x durchführen.

Ansonsten kannst du die URL deiner Galerie in den Einstellungen anpassen (admin.php).
Logged

helen_qf

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Fehler nach Umzug
« Reply #3 on: October 06, 2014, 02:48:56 pm »

Hi Andre,

kommt Zeit kommt Update, wollte erstemal die Macken vom Umzug beseitigen.

Im Admin PHP finde ich weder die Navbar noch irgendein Hinweis auf unseren "alten" www Adresse.

Ich bin systematisch jedes Datei durchgegangen und alles was auf die alte Adresse hinwies geändert. Natürlich auch Datenbank usw.

Lediglich in die Navbar das Button "Abmelden" funktioniert nicht, alles andere geht. Weiß langsam echt nicht mehr wo ich noch suchen sollte.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Logged

helen_qf

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Fehler nach Umzug
« Reply #5 on: October 07, 2014, 10:33:24 am »

meine_seiten-navigation/mein_benutzerdefinierter_header.php

Nach sowas hatte ich gesucht, aber diese Datei haben wir garnicht. Die Navigation muß bei meine Version wo anders versteckt sein.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Fehler nach Umzug
« Reply #6 on: October 07, 2014, 10:43:20 am »

Ich wiederhole es gern noch mal: es gibt seit ca. 4 Jahren keinen Support mehr für cpg1.4.x.

Siehe auch http://forum.coppermine-gallery.net/index.php/topic,66659.0.html
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.