Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: probleme with plugin  (Read 3067 times)

0 Members and 1 Guest are viewing this topic.

tupense

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
probleme with plugin
« on: May 14, 2014, 11:00:39 am »

hey;
I have to install coppermine in localwhith wamp, I have an error message for installs plugins :
Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\coppermine\pluginmgr.php on line 340
can you help me?
Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 720
    • GMC Design Photo Gallery
Re: probleme with plugin
« Reply #1 on: May 14, 2014, 01:07:50 pm »

This is a WAMP setting issue... Typically WAMP 'out of the box' has error reporting set to levels that produce warnings intended for developers...
The 'deprecated' message is warning that something will stop working in a future php version/release - but should work fine now.

Open you WAMP's php.ini file (accessible via WAMP icon in task bar) and find error_reporting
Descriptions and examples are included in the file...  hint: ~E_DEPRECATED would be a good addition...

(Just noticed this is in the 1.4 plugins board... If you are still running 1.4, please upgrade to 1.5.28...)
Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money

tupense

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: probleme with plugin
« Reply #2 on: May 15, 2014, 11:08:56 am »

ok thank for your answer but in 1.5 version there is no plugins for to sell the picture ( not yet i think)
Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 720
    • GMC Design Photo Gallery
Re: probleme with plugin
« Reply #3 on: May 15, 2014, 12:22:44 pm »

Don't know what you are using with 1.4, but CPGshop does exist in 1.5:
http://forum.coppermine-gallery.net/index.php/topic,67506.msg374751.html#msg374751

There are many security and bug fixes that have been implemented since 1.4.
Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money

tupense

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: probleme with plugin
« Reply #4 on: May 16, 2014, 11:49:15 am »

sorry but i can't fine nothing about a shop in the plugins for1.5
Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 720
    • GMC Design Photo Gallery
Re: probleme with plugin
« Reply #5 on: May 16, 2014, 12:48:51 pm »

Did you use the link I put in my post?
Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money

tupense

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: probleme with plugin
« Reply #6 on: May 17, 2014, 02:57:14 pm »

yes i did ,but i can't find the link to download the plugin for coppermine 1.5
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4454
    • Windsurf.me
Re: probleme with plugin
« Reply #7 on: May 17, 2014, 03:45:37 pm »

The link is on the first page of the thread. - http://forum.coppermine-gallery.net/index.php/topic,67506.0.html

Closing.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.