Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problems after upgrading from 1.5.x to 1.5.28  (Read 2379 times)

0 Members and 1 Guest are viewing this topic.

evellinka

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Problems after upgrading from 1.5.x to 1.5.28
« on: May 14, 2014, 03:49:40 pm »

Hi.
A few days ago I tried to upgrade my gallery from 1.5.x to the newest version 1.5.28. But after that I have some troubles - My Flash Upload doesn't work, only the one by one. I cant make albums either, and some of the icons doesn't show (arrows and etc.)
I dont know how to fix it.
I reupload everything from the new version (except the folder albums and anycontent.php) and then update.php. I checked the version too and it shows only 5 errors with the albums files because they are old version.
Help please.

Logged

gmc

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 720
    • GMC Design Photo Gallery
Re: Problems after upgrading from 1.5.x to 1.5.28
« Reply #1 on: May 15, 2014, 03:38:26 pm »

A link to the gallery would help - at least with the icons not showing.
What theme are you using? Have you tried switching to 'curve' to see if the icon issue is theme related?

When you try to make albums, do you get any error message?
Turn on debug for at least admin (via config) and try to add an album. Capture the debug output (at least the SQL) generated (expand at bottom of the page to view/copy).

Debug can also help with the upload issues...
See http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm#upload_trouble for more details.
Please read details of what to try and what to provide (including test (non-admin) user account).

Logged
Thanks!
Greg
My Coppermine Gallery
Need a web hosting account? See my gallery for an offer for CPG Forum users.
Send me money

evellinka

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problems after upgrading from 1.5.x to 1.5.28
« Reply #2 on: May 16, 2014, 10:36:11 am »

Well I figured out a way and it's working :D
I had the idea to make another gallery album and install the new version there. Then just moved the albums files, anycontent.php and include/config file there and everything works fine.
Logged
Pages: [1]   Go Up
 

Page created in 0.037 seconds with 21 queries.