Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Comment area not showing  (Read 2282 times)

0 Members and 1 Guest are viewing this topic.

st0rmchaser

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Comment area not showing
« on: January 22, 2014, 06:39:10 am »

For four days I went over my settings and honestly I do not know what is wrong but the comment section isn't showing at all.  I have the newest release.  Ideas? 
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4457
    • Windsurf.me
Re: Comment area not showing
« Reply #1 on: January 22, 2014, 08:24:49 am »

Can we have a link to your site please so we can take a look.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Comment area not showing
« Reply #2 on: January 22, 2014, 10:03:03 am »

Comments can be enabled/disabled for each user group in the groups manager.
Logged

st0rmchaser

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Comment area not showing
« Reply #3 on: January 22, 2014, 10:38:31 pm »

I managed to get the comments working.  Thanks.  But I made a regular user and after testing upload and clicking the continue button it said my test user does not have permission to do this...blah blah  but it did upload the three pics.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Comment area not showing
« Reply #4 on: January 23, 2014, 09:17:13 am »

10. One question per thread
We have a strict "One question/issue per thread rule", which helps both supporters/moderators to keep track of open/closed issues as well as users who search the board or browse it, looking for answers to their question.

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well. Finally, you can tag your thread as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.


I just splitted your last post.
Logged

st0rmchaser

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Comment area not showing
« Reply #5 on: January 23, 2014, 04:43:59 pm »

I just went in and enabled the show intermediate photos and used the Admin tool to rebuild my thumbnails and intermediate photos.  No one liked the popup when they clicked the thumb so I figured it would be the best thing to do. 
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Comment area not showing
« Reply #6 on: January 23, 2014, 04:46:12 pm »

I assume you disabled the config option "Go directly from thumbnail to full-sized image", as the config option "Create intermediate pictures" doesn't affect what you described.
Logged

st0rmchaser

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Comment area not showing
« Reply #7 on: January 23, 2014, 08:03:53 pm »

I did not disable anything else that I know of.  But as a note here even though I like Coppermine when it comes to the back end I find myself confused and hating it.  I believe if it was less confusing in the back end things would be OK with this CMS.  Honestly I have to leave the website, and give it a break for a half hour then go back and try again.  So really I can't tell you what I did right in the back end I was just disabling and enabling until I got it working.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Comment area not showing
« Reply #8 on: January 23, 2014, 08:15:19 pm »

Actually there are just 3 possibilities why a user doesn't see the comment area I can think of:
  • The user (respectively the user group he belongs to) has no permission to add comments
  • The user (respectively the user group he belongs to) has no permission to access the intermediate-sized pages
  • You enabled the not recommended config option Go directly from thumbnail to full-sized image
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4457
    • Windsurf.me
Re: Comment area not showing
« Reply #9 on: January 23, 2014, 08:15:54 pm »

As with any package it does take a bit of time to learn. There are a lot of improvements in back end functionality planned for a later release but with all these things the more functionality that will be added the more complex things may appear. Hopefully we can consider the design to make things a little clearer.

Please take time to read through the extensive docs as these will certainly make things a lot clearer for you.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 22 queries.