Advanced search  


cpg1.5.44 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.42 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Site won't work after bridging?  (Read 2143 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Site won't work after bridging?
« on: May 10, 2012, 11:49:14 PM »

test account or whatever:testaccount

OKAY. So I tried to bridge the site but now I can't even get on the site! It just says Fatal error: require_once() [function.require]: Failed opening required 'bridge/phorum-5.2.18/common.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/treeblee/public_html/bridge/ on line 46....
How can I fix this? I look everywhere to see how to fix it... also when I go into /bridgemgr.php it doesnt work either... Thanks.


  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15260
Re: Site won't work after bridging?
« Reply #1 on: May 11, 2012, 09:25:18 AM »

Seems that you already fixed it yourself?
Pages: [1]   Go Up

Page created in 0.061 seconds with 21 queries.