Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Einstellen von "Themes" nicht möglich  (Read 5472 times)

0 Members and 1 Guest are viewing this topic.

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Einstellen von "Themes" nicht möglich
« on: May 03, 2011, 07:56:14 pm »

Guten Abend!
Ich habe eine Neuinstallation mit cpg 1.5.2 vorgenommen. Leider kann ich jetzt nicht mehr, wie bei der Vorgängerversion noch möglich, die Themes einstellen. Was mache ich da falsch, habe ich was übersehen?
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #1 on: May 04, 2011, 08:15:25 am »

Guten Abend!
Ich habe eine Neuinstallation mit cpg 1.5.2 vorgenommen. Leider kann ich jetzt nicht mehr, wie bei der Vorgängerversion noch möglich, die Themes einstellen. Was mache ich da falsch, habe ich was übersehen?

Schade das mir niemand helfen kann. Ich sehe auf der Coppermine-Homepage, dass 33 Themes vorhanden sind. Ich wollte "Greenflower" einstellen, finde dazu aber leider keine Möglichkeit.
Vielleicht kann ja mal einer der Moderatoren der Generation > 60 helfen.
Ich sage im Voraus schon mal vielen Dank!
MfG
Horst
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Einstellen von "Themes" nicht möglich
« Reply #2 on: May 04, 2011, 09:49:22 am »

Das Theme wird nach wie vor in den Einstellungen festgelegt.
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #3 on: May 04, 2011, 11:25:44 am »

Hallo!
Danke für den Link für die Beschreibungen.

Genau das ist mein Problem - ich sehe ich habe irgendetwas nicht richtig verstanden. Ich finde den "Schalter" für diese Einstellungen immer noch nicht. Nach dem Anmelden - siehe meinen Anhang - sehe ich die Möglichkeit leider nicht.
 
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #4 on: May 04, 2011, 12:11:57 pm »

Hallo Andre!
Ich habe neu installiert und der Schalter Einstellungen funktioniert jetzt. Mit den Themes bin ich nicht viel weiter . Ich habe jetzt passend zum Wetter "rainy_day" genommen. Das von mir gewünschte "Greenflower" kann ich leider immer noch nicht finden. Wie komme ich da ran?
Mit freundlichen Grüßen
Horst
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Einstellen von "Themes" nicht möglich
« Reply #5 on: May 04, 2011, 12:21:55 pm »

Das Theme lädst du dir im Downloadbereich herunter und lädst es nach dem Entpacken in den Ordner themes in deine Galerie hoch. Siehe auch http://documentation.coppermine-gallery.net/de/theme_user-contributions.htm#theme_user-contributions
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #6 on: May 04, 2011, 03:30:23 pm »

Hallo Andre! Bisher habe ich es hinbekommen. Danke!
Eine Sache habe ich noch - für "ImageMagick" habe ich noch keinen Plan in meinem Kopf. Brauche ich das überhaupt? Wir das auf dem Server eingebaut oder läuft es auf meinem Rechner?
Also nochmals Danke.
Beste Grüße aus dem Emsland von Horst

Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Einstellen von "Themes" nicht möglich
« Reply #7 on: May 04, 2011, 04:03:07 pm »

Wenn alles funktioniert (Vorschaubilder werden erstellt etc.), brauchst du es nicht. Weitere Informationen stehen in der Dokumentation...
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #8 on: May 05, 2011, 08:18:01 am »

Guten Morgen Andre!
Danke für Ihre Hilfe. Es hat bisher vorzüglich geklappt, zuzusagen punktgenau. Das Hochladen der Bilder funktioniert, mit der Darstellung bin ich zufrieden.
Ich habe aber noch mit anderen Themes experimentiert. Mir gefällt Chaoticsoul auch sehr gut wegen der rechts liegenden Navigation. Nun möchte da gerne andere Einträge in Links und Galleryroll einbauen. Ich finde dazu aber keine Einstellmöglichkeit oder ein Skript. Bei Greenflower habe ich das auch nicht gefunden. Was muss ich da machen?
Mit den besten Grüßen aus dem Emsland!
Horst
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Einstellen von "Themes" nicht möglich
« Reply #9 on: May 05, 2011, 10:30:50 am »

Was muss ich da machen?
Die Themes wurden teilweise nicht vom Coppermine-Team erstellt, sondern von unseren Benutzern beigesteuert. Dadurch kommen auch solche neuen Einträge wie "Links" und "GalleryRoll" zustande. In dem Fall musst du direkt das Theme bearbeiten, im Falle chaoticsoul die Datei template.html.
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #10 on: May 05, 2011, 11:55:56 am »

Hallo Andre! Danke für den Hinweis, auch das habe ich jetzt hinbekommen. Die Leiste konnte von mir angepasst werden. Ein Problem ist noch da: In einem Titel kommt ein  "ü" vor. Auf dem Forum wurde es später als ein auf der Spitze stehendes Viereck dargestellt. Der Optik wegen habe ich das Wort erst einmal mit "ue" eingesetzt. Wie bekomme ich das "ü" richtig dargestellt?
Mit freundlichen Grüßen
Horst
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Einstellen von "Themes" nicht möglich
« Reply #11 on: May 05, 2011, 12:04:31 pm »

Entweder du benutzt das HTML-Zeichen
Code: [Select]
üoder besser, du benutzt als Zeichenkodierung der Datei UTF-8 (ohne BOM).
Logged

hotte

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Einstellen von "Themes" nicht möglich
« Reply #12 on: May 05, 2011, 12:26:58 pm »

Danke Andre, Sie haben mir ganz toll geholfen. Ich denke das war es erst einmal. Ich werde jetzt anfangen mein Forum zu füllen.
Bin schon gespannt, was die Enkel am Samstag dazu sagen werden ;-)
Mit freundlichen Grüßen aus dem Emsland!
Horst
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.