Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload Problem  (Read 4425 times)

0 Members and 1 Guest are viewing this topic.

Kami

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • media.creativeattack
Upload Problem
« on: April 07, 2011, 05:37:10 pm »

Hallo,

ein User kann zwar ein Bild uploaden aber nicht mit "weiter" das nächste Fenster erreichen, indem das Bild ein Album zugewiesen wird und die Eckdaten erhält.
Darauf hin habe ich von meinem Rechner (ich bin in einer anderen Stadt) mich mit seinen Daten eingeloggt und ein Bild erfolgreich hochgeladen.

Sein letzter erfolgreiche Upload ist vor 4 Tagen gewesen.
Seit dem habe ich weder etwas installiert noch verändert. Dennoch ist dem User ein Upload immer noch nicht möglich.

Darauf hin habe ich auf 1.5 upgedatet. Das Ergebnis war "Error". Somit habe ich mit den Backup Daten das alte System wieder hergestellt. Alles funktioniert.
Ich habe unter "verbannte User" nachgeschaut. Es ist leer.

Anschließend habe ich die Bilder von User unter album/edit gefunden. Sie verschwinden allerdings nach einer Weile von dort. Ist ja auch ein temp Datei.

Nun bin ich ratlos und auf eure Hilfe angewiesen.     
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: Upload Problem
« Reply #1 on: April 08, 2011, 11:13:32 am »

Es gibt seit mehreren Monaten keinen Support mehr für cpg1.4.x.
Logged

Kami

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • media.creativeattack
Re: Upload Problem
« Reply #2 on: April 08, 2011, 02:38:50 pm »

Danke für die Info.
Wahrscheinlich schreibst es 10 Mal am Tag?
Logged

Kami

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • media.creativeattack
Re: Upload Problem
« Reply #3 on: April 12, 2011, 03:37:23 pm »

… nun habe ich versucht auf 1.5 upzudaten.
Leider bekam ich als Ergebnis ein "Error" nur.
Ich habe die neue Version downgeloadet und wie alle vergangene Updates auf den Server gespeichert.
Worauf muss ich achten?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Logged

Kami

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
    • media.creativeattack
Re: Upload Problem
« Reply #5 on: April 12, 2011, 03:55:56 pm »

grrr englisch und ich, keine gute Freunde – deswegen bin ich auch hier in einem deutschen Forum.
Ich versuch es mal mit google zu übersetzen und wenn es zu kritisch wird, schreibe ich dann hoffnungsvoll wieder hier.

Dennoch Danke für die rasche Antwort.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.