Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: nach Update auf 1.5.10  (Read 3569 times)

0 Members and 1 Guest are viewing this topic.

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
nach Update auf 1.5.10
« on: December 13, 2010, 07:21:03 pm »

Hi,

habe heute  die Datenbank auf 1.5.10 gehoben. Dabei ist mir aufgefallen das ich wie im anhängigen Bild zusehen, "neue Zeichen" habe. Das sehen aber nur angemeldete User.
Kann ich das irgendwie abstellen?

VG

CMFA
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: nach Update auf 1.5.10
« Reply #1 on: December 13, 2010, 07:37:15 pm »

Welche Version lief bei dir vorher? Hast dein Theme auch das entsprechende Upgrade bekommen? Was wurde vorher angezeigt? Icons anstatt des Textes oder gar keine Buttons?
Logged

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Re: nach Update auf 1.5.10
« Reply #2 on: December 13, 2010, 07:42:32 pm »

hi,

vorher 1.5.8, Thema wurde auch mit abgedatet, was vorher zu sehen war muss ich ehrlich passen, ist mir nicht aufgefallen

VG

CMFA
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: nach Update auf 1.5.10
« Reply #3 on: December 14, 2010, 02:25:17 pm »

In meiner Galerie werden wie erwartet die Buttons mit Icons dargestellt (siehe Screenshot). Ich vermute, dass du nicht alle Dateien vollständig ersetzt hast. Führe erneut ein Update nach Anleitung durch und schau, ob es danach wieder funktioniert.
Logged

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Re: nach Update auf 1.5.10
« Reply #4 on: December 14, 2010, 04:30:08 pm »

hi,

ich habe das Update erneut ausgeführt, auch den VersionsCheck habe ich ausgeführt.
Bild habe ich angehängt.
Was kann ich noch tun?

VG CMFA
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: nach Update auf 1.5.10
« Reply #5 on: December 14, 2010, 05:04:01 pm »

Hast du irgendwelche Plugins installiert oder Modifikationen vorgenommen? Wenn ich mich recht erinnere hast du mindestens diese Modifikation eingepflegt. Funktioniert es denn mit gänzlich unmodifizierten Dateien?
Logged

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Re: nach Update auf 1.5.10
« Reply #6 on: December 14, 2010, 05:39:25 pm »

hI;

ja diese Modifikation habe ich durchgeführt und sie geht.
plugins sind einige drin, werde sie alle mal deaktivieren und dann schauen.
Gegenfalls kann ich dir mal die Zugangsdaten geben und du kannst schauen .

VG

CMFA
Logged

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Re: nach Update auf 1.5.10
« Reply #7 on: December 14, 2010, 07:35:19 pm »

Hi,

so alle Plugins deaktiviert und siehe da das Problem ist wech. Habe danach alle( zumindest die für mich vorerst wichtigsten) aktiviert und es geht zur Zeit.
Sicher werden wir keine eineindeutige Problemfindung bekommen. Ich werde diese weiter beobachten und bei auftreten wieder hier im Forum einstellen.

VG

CMFA
Logged

cmfa

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 226
Re: nach Update auf 1.5.10
« Reply #8 on: December 15, 2010, 09:41:17 am »

Hi,

nun habe ich auch heraus bekommen welches Plugin den Fehler bei mir verursacht hat. Vielleicht haben ja andere auch diesen Fehler.
Thumbnails zu Favoriten hinzufügen (album_fav_boxes): v2.4 war der Auslöser. ::)

VG

CMFA
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15369
Re: nach Update auf 1.5.10
« Reply #9 on: December 15, 2010, 10:18:45 am »

This plugin is not compatible with cpg1.5.3 or better. Don't use it as long as the compatibility issues have not been fixed.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.