Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error ¡El album/foto seleccionado no existe!  (Read 3319 times)

0 Members and 1 Guest are viewing this topic.

Kristian38

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Error ¡El album/foto seleccionado no existe!
« on: July 09, 2010, 06:09:14 pm »

Buenas tardes.. Esta es mi primera pregunta en el foro, estoy registrado hace mucho tiempo, pero el Search me ha ayudado a solucionar todos los inconvenientes que he tenido en el desarrollo de esta fabulosa galeria, Exeptuando el caso que les paso a comentar a continuacion, sin poder solucionarlo luego de probar varias maneras de arreglar este error.

Tengo mi galeria Coppermine Version: 1.3.2 montada en PHPnuke, como modulo.

He tenido un inconveniente con mi sitio y tuve que cargar todos los datos nuevamente, resguardando la base de datos y cargandola nuevamente. Lo mas importante de este sitio es la galeria, ya que se suben fotos de eventos todos los fines de semana.

Hice Backup de la base de datos completa.
Borre todos los archivos del FTP, exeptuando la carpeta coppermine/albums, ya que ahi estan todas las fotos de la web.
Borre la Base de datos.
Cree una base de datos nueva, con el mismo nombre y contraseña, para que no genere inconvenientes al cargar algun archivo ya configurado de la antigua forma.
Cargue todos los archivos nuevamente al FTP.
Cargue la base de datos.
Probe mi web y ahora si funciona correctamente! Solo faltaba lo fuerte de la web, Las fotos!
Entro a la galeria y veo todos los albumnes correctos, que alegria!
Pero al entrar al album, a ver las fotos, me salta el siguiente error, el cual titula el topic.

Error ¡El album/foto seleccionado no existe!

Buscando por todos lados encontre que podia ser el register_globals del php.ini. Checkie y esta en perfectas condiciones activado.
Borre las tablas cpg de mi base de datos, borre la galeria, cargue al ftp nuevamente. Esta vez la instale normal, cree y subi un album nuevo. El mismo error.

Como veran no me he quedado de brazos cruzados, pero se me ha complicado y ya nose que hacer al respecto.

Por favor si podrian ayudarme, estaria muy agradecido. Les dejo el link de mi galeria.

http://www.salonmilenium.com.ar/modules.php?name=coppermine

Muchas gracias de antemano
Un saludo, Cristian.
Logged

jmatute

  • Moderator
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 453
Re: Error ¡El album/foto seleccionado no existe!
« Reply #1 on: July 12, 2010, 10:34:04 am »

Hola,

El enlace que pusiste no parece funcionar, pero sin embargo yo veo la galería correcta en el enlace 'Fotos'. ¿qué pasó?

Por otro lado tengo la impresión de que está en versión 1.5.x o tienes un plugin de capcha - ¿puedes confirmarlo?

Y las fotos tiene fecha de carga de hoy - ¿es cierto?

¿Has hecho algo después de tu post?

Un saludo,
Logged

Kristian38

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Error ¡El album/foto seleccionado no existe!
« Reply #2 on: January 05, 2011, 03:15:28 pm »

Tuve que hacer algunos cambios en la galeria de urgencia.
Funcionaba bajo phpnuke y la tuve que subir sola, y editarla, porq en el phpnuke no quiso funcionar :(

Tenia un plugin de captcha, es la version vieja.
Mil disculpas por no contestar antes. Pueden cerrar este tema ya esta solucionado, y arriba escribi la solucion, instalar la galeria de 0 :(

saludos.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.