Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Bilder werden nicht angezeigt  (Read 3337 times)

0 Members and 1 Guest are viewing this topic.

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Bilder werden nicht angezeigt
« on: June 23, 2010, 11:08:13 pm »

Einige Bilder werden nur als Platzhalter angezeigt wenn man das Tumbails Bild anklickt.
ich kann jedoch den Platzhalter anklicken und es erscheint dann das normal Vollbild.

Einige andere Bilder erscheinen nach drücken vom Thumbails ganz normal als Bild...


Hier ist eine Version des Problems
http://andreas-felder.info/drehbilder/displayimage.php?album=lastup&cat=0&pid=238 # top_display_media

www.andreas-felder.info/drehbilder
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Bilder werden nicht angezeigt
« Reply #1 on: June 23, 2010, 11:09:56 pm »

Benutz die Admin-Werkzeuge um alle Bilder neu zu erstellen.
Logged

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Re: Bilder werden nicht angezeigt
« Reply #2 on: June 23, 2010, 11:21:36 pm »

Habe im Admin-Werkzeuge "Thumbnails und/oder Bilder in Zwischengröße aktualisieren" gemacht,
nun erscheint gar kein Bilde mehr...

www.andreas-felder.info/drehbilder
Logged

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Re: Bilder werden nicht angezeigt
« Reply #3 on: June 24, 2010, 12:24:09 am »

Konnte die Bilder danach Sicherung wieder herstellen.
Das Problem besteht weiter... einige Bilder werden nur mit Platzhalter angezeigt...

www.andreas-felder.info/drehbilder
Logged

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Re: Bilder werden nicht angezeigt
« Reply #4 on: June 24, 2010, 02:01:34 am »

Habe nun heraus gefunden, dass dieses Problem nur beim Design "classic_vstrip" besteht.
Habe hier die aktuelle Version für 1.5. von eurer Seite herunter geladen!

Was müsste ich da im Code ändern damit die Bilder im grossen Bild aufgerufen werden?

www.andreas-felder.info/drehbilder

DANKE!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Logged

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Re: Bilder werden nicht angezeigt
« Reply #6 on: June 24, 2010, 01:44:41 pm »

Ich kann alle deine Links normal öffnen mit Bild, bis eben auf

http://www.andreas-felder.info/drehbilder/displayimage.php?album=25&pid=123&theme=classic_vstrip

Da erscheint nichts...
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Bilder werden nicht angezeigt
« Reply #7 on: June 24, 2010, 02:59:31 pm »

Ja. Mittlerweile geht es wieder.

Öffne die CSS-Datei des Themes und entferne die Zeile
Code: [Select]
background:url(../../images/loader.gif) no-repeat center;dann sollte es gehen.
Logged

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Re: Bilder werden nicht angezeigt
« Reply #8 on: June 24, 2010, 03:09:53 pm »

SUPER!

Jetzt funktioniert es! DANKE!

Das einzige was jetzt noch fehlt ist, dass bei den ecards das Bild bei nicht mitgesendet wird sondern nur der Platzhalter
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Bilder werden nicht angezeigt
« Reply #9 on: June 24, 2010, 03:21:35 pm »

Und wieder mal ein Verweis auf die Forenregeln: Allgemeine Richtlinien: Löse Deine Anfragen auf
Und erneut: Foren-Regeln: nur eine Frage pro Thread

Wenn du erneut gegen die Regeln verstößt, werde ich dich einfach ignorieren, falls du vorher nicht schon gebannt wurdest >:(
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Bilder werden nicht angezeigt
« Reply #10 on: June 25, 2010, 07:45:12 am »

Ich werde den Typen definitiv verbannen - dies ist die ultimativ letzte Warnung!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.