Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: bridging problem with phpBB3  (Read 3148 times)

0 Members and 1 Guest are viewing this topic.

rumen

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
bridging problem with phpBB3
« on: May 11, 2010, 01:05:22 pm »

Hi, I make Bridge between "Coppermine Photo Gallery v1.4.26" and "phpBB 3.0.4", but when I press "Login" in gallery, it send my direct to forum, after login, nothing happen.
If you want to try:

user: 44001
pass: 123456

http://trainz-bg.com/galp
http://forum.trainz-bg.com

Thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Logged

rumen

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: bridging problem with phpBB3
« Reply #2 on: May 11, 2010, 07:40:31 pm »

Yes, sorry about that...



I have the following issue when trying to bridge coppermine and phpBB3:

I make Bridge between "Coppermine Photo Gallery v1.4.26" and "phpBB 3.0.4", but when I press "Login" in gallery, it send my direct to forum, after login, nothing happen.
If you want to try:

Coppermine install: http://trainz-bg.com/galp
Forum install: http://forum.trainz-bg.com
Coppermine version: cpg1.4.26
Forum version: phpBB 3.0.4
Test user account: 44001 / 123456

BridgeManager settings:
Forum URL:       http://www.trainz-bg.com/forum
Relative path to your BBS's config file:    ../forum/
Use post-based groups?:    0
Cookie prefix:    phpbb3_iygxp
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.