Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with Lightbox plugin  (Read 5764 times)

0 Members and 1 Guest are viewing this topic.

Rebecca_D

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Mercurial Spirit
Problem with Lightbox plugin
« on: May 09, 2010, 03:24:05 pm »

I have just installed Coppermine v1.4.26. Following the instructions in documentation have added the Lightbox plugin by FTP. The plugin manager lists it as not installed but there is no install button, only the delete one. Any suggestions?

Many thanks,
Rebecca
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4456
    • Windsurf.me
Re: Problem with Lightbox plugin
« Reply #1 on: May 09, 2010, 05:25:22 pm »

Please post a link to your site with every new support request. Make sure this is a link directly to your gallery.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Rebecca_D

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Mercurial Spirit
Re: Problem with Lightbox plugin
« Reply #2 on: May 09, 2010, 05:33:05 pm »

Please post a link to your site with every new support request. Make sure this is a link directly to your gallery.

Sorry. Site is at http://www.mercurialspirit.co.uk/gallery . I am still at the setup stage.
Logged

Rebecca_D

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 3
    • Mercurial Spirit
Re: Problem with Lightbox plugin
« Reply #3 on: May 09, 2010, 05:47:10 pm »

Silly me. I hadn't enabled plugins in the general settings of config. Apologies for taking up anyone's time
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1498
  • aka 'i-imagine'
    • Home Page
Re: Problem with Lightbox plugin
« Reply #4 on: May 09, 2010, 05:48:59 pm »

Any suggestions?

Enjoy the plugin. It looks to be installed and functional. Just click on the intermediate sized image for the LightBox.

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4456
    • Windsurf.me
Re: Problem with Lightbox plugin
« Reply #5 on: May 09, 2010, 06:06:50 pm »

Glad you managed to fix it.  Take your time to aquaint yourself with the docs and the board rules.

One of those rules asks you to resolve your thread. You have half done that but you may not have noticed the little tick in the top right of your post. This marks threads as solved. As this is a support forum this helps other using the search facility to find good answers to their problems.

Enjoy your gallery.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.