Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problème d'upload  (Read 2289 times)

0 Members and 1 Guest are viewing this topic.

Lex1311

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Problème d'upload
« on: May 09, 2010, 11:56:18 am »

Bonjour,

Tout d'abord, j'utilise la version Coppermine Photo Gallery 1.4.26 (stable)

Ce matin j'ai créer un dossier avec environ 2500 photos sur mon ftp. Mais au moment de les mettre dans mon album via FTP=> j'ai une page blanche au moment de "searchnew.php?insert=1" J'ai essayé autrement. L'upload par groupe de 100 marche mais au delà de 400 ca ne marche plus, retour de la page blanche. Je créer un second dossier ou je met d'autre photos 100 par 100 sa marche pour les mettre dans la même galerie que les précédentes.

Quelqu'un sait-il d'où peut venir ce problème ?
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Problème d'upload
« Reply #1 on: May 09, 2010, 04:05:23 pm »

bonjour,
tout simplement d'une surcharge du serveur. Lors de l'utilisation de la fonction de téléchargement par FTP Coppermine crée les vignettes et les images intermédiaires , ce qui utilise pas mal de ressources serveur. Le problème, lorsqu'on veut placer autant de photos en une fois est donc simplement une surcharge du serveur. La seule solution est bien de faire le chargement en plusieurs fois.
Au fait les règles de ce forum demandent un lien vers la galerie...
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Lex1311

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Problème d'upload
« Reply #2 on: May 09, 2010, 04:17:07 pm »

Lien de la galerie : http://www.photos.vdfrance.net/

Très bien donc je pense que je dois vois avec mon hébergeur ce que je vais faire de suite merci à vous.
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Problème d'upload
« Reply #3 on: May 09, 2010, 05:01:45 pm »

pas obligatoirement, il suffit de lancer le traitement par tranche moins importante d'images en même temps. Il est tout de même rare de vouloir ajouter en une fois 2500 Images, surtout qu'en règle générale, on essaye quand même de créer une structure de fichiers correspondant aux albums.
L'hébergeur ne pourra à mon avis pas faire grand chose.
C'est à vous d'adapter votre manière de faire en fonction des limitations de votre serveur
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Lex1311

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Problème d'upload
« Reply #4 on: May 09, 2010, 05:06:07 pm »

Ah d'accord. J'ai pensé a quelque chose. J'ai un autre serveur, très puissant. Si je génère les "normal" et "thumb" dessus et que je les upload après sur ma galerie vdfrance ca devrait règle le problème non ? Qu'en pensez-vous ?
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Problème d'upload
« Reply #5 on: May 09, 2010, 07:09:01 pm »

C'est une possibilité à tester en effet
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.