Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Captcha 3.0 doesn't show image/Error un re-install  (Read 5100 times)

0 Members and 1 Guest are viewing this topic.

ro1960

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Captcha 3.0 doesn't show image/Error un re-install
« on: May 07, 2010, 12:57:30 am »

Hi, I installed Captcha 3.o and it didn't show the image in the ecard form. I de-installed it and re-installed it but when I went to activate it in the plug-in manager, I got this error: "There was an error while processing a database query ".

Please advise. Thank you.

http://www.brunopaccard.com
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Captcha 3.0 doesn't show image/Error un re-install
« Reply #1 on: May 07, 2010, 09:28:51 am »

Logged

ro1960

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Captcha 3.0 doesn't show image/Error un re-install
« Reply #2 on: May 07, 2010, 10:14:15 am »

Hi, I installed Captcha 3.o and it didn't show the image in the ecard form. I de-installed it and re-installed it but when I went to activate it in the plug-in manager, I got this error: "There was an error while processing a database query ".

Please advise. Thank you.

http://www.brunopaccard.com


I tried to drop the plugin_captcha table in the database and it seems to have solved the problem.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.