Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Installation not possible JUpload 4.01 > CPG 1.5.3  (Read 5928 times)

0 Members and 1 Guest are viewing this topic.

merlin6666

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
Installation not possible JUpload 4.01 > CPG 1.5.3
« on: April 08, 2010, 10:26:11 pm »

Dear Etienne,

i would like to tryout Jupload 4.01 with CPG 1.5.3 at http://www.meyers-web.de
But unfortunately it`s impossible to install it.

After pushing Upload Configuration i get:

Code: [Select]
Fatal error: Call to undefined function logdebug() in /var/www/web337/html/Coppermine/plugins/jupload/jupload.php on line 152
After pushing "Install" i get:

Code: [Select]
Could not determine the version requirements for this plugin. This is usually an indicator that the plugin was not designed for your version of Coppermine and might therefore crash your gallery. Continue anyway (not recommended)? (JUpload plugin Plugin)
At the moment I have no idea what to do

Thanks in advance for your suggestions
merlin6666


Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Installation not possible JUpload 4.01 > CPG 1.5.3
« Reply #1 on: April 09, 2010, 07:42:32 am »

You have another open thread about your issues with uploading using the regular coppermine user interface. There is no sense in trying out JUpload - you first need to figure out your issues with regular http uploads before looking into advanced upload mechanisms.
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Installation not possible JUpload 4.01 > CPG 1.5.3
« Reply #2 on: April 09, 2010, 04:30:47 pm »

You have another open thread about your issues with uploading using the regular coppermine user interface. There is no sense in trying out JUpload - you first need to figure out your issues with regular http uploads before looking into advanced upload mechanisms.

Hum,

  I guess this problem is JUpload related. So, despite the 'cpg1.4' in the name of this forum, I guess it's good enough that it's here.




To merlin6666,

  I didn't test JUpload against recent 1.5 releases. I'll do that, as, obiously, it doesn't work any more ...

Etienne
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Installation not possible JUpload 4.01 > CPG 1.5.3
« Reply #3 on: April 09, 2010, 06:07:43 pm »

Hi,

  I confirm the problem.

I corrected it, but new pictures are not properly added to the gallery. I'll have to check that, before making a new JUpload version available.

Etienne
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Installation not possible JUpload 4.01 > CPG 1.5.3
« Reply #4 on: April 09, 2010, 06:20:58 pm »

Hum, hum,

  update of my last message.

Seems like there is a problem, when the uploading a picture with JUpload into an empty gallery. Works after other file where added.


Can you try the attached version of JUpload ?

Etienne
Logged

merlin6666

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 27
Re: Installation not possible JUpload 4.01 > CPG 1.5.3
« Reply #5 on: April 09, 2010, 08:59:30 pm »

For now it looks good!
Installation, Configuration ok.
Upload in a new album works as expected!

Thanks for the quick reaction
merlin6666
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: Installation not possible JUpload 4.01 > CPG 1.5.3
« Reply #6 on: April 09, 2010, 11:02:09 pm »

For now it looks good!

Hi,

  I found the reason (I guess) of the problem I mentionned : the chunk upload doesn't work.

I highly recommand that you go to the JUpload configuration page, and you put a 'big' value in the maxChunkSize parameter. Say 10000, which means upload will be executed by packet of 10M (10000K).

Etienne
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.