Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: REceived http status 404 not found  (Read 7646 times)

0 Members and 1 Guest are viewing this topic.

wackselwease

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
REceived http status 404 not found
« on: April 07, 2010, 09:21:12 am »

hi there
i 've recently installed Jupload 4.0.1 on a coppermine 1.4.26
i do it twice, once on a test server where everything goes fine
the second time was on the main server, and there is the problem
jupload seems to work fine, but when i start uploading file,( even the smallest one) just after cliking "send" button  a pop up appear whit this text
"REceived http status 404  not found"
Logged

etienne_sf

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 908
    • Wiki
Re: REceived http status 404 not found
« Reply #1 on: April 07, 2010, 10:06:12 am »

Ok,

  Can you post here the JUpload debug output, so that I can understand what's happening ?
(please, see the doc for details)

Etienne
Logged

wackselwease

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: REceived http status 404 not found
« Reply #2 on: April 07, 2010, 10:13:14 am »

that's what i was trying to...but i exceed size limitation
so here is the debug.txt ( that i really don't understand a word... :'( ).
Logged

wackselwease

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: REceived http status 404 not found
« Reply #3 on: April 07, 2010, 10:16:36 am »

waouh, i can't edit my own message???

so

i wish to thank you in advance for the time you spend on this problem.(and for the plugin...of course)
Logged

wackselwease

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: REceived http status 404 not found
« Reply #4 on: April 07, 2010, 10:27:08 am »

sorry, i found by myself

the url in config page was wrong....
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 20 queries.