Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Full layout and inlog to the photogallery is gone!  (Read 6162 times)

0 Members and 1 Guest are viewing this topic.

MaximuZ

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Full layout and inlog to the photogallery is gone!
« on: March 01, 2010, 04:38:19 am »

Can someone help me?
We had troubles with Coppermine and One.com. After we had fixed everything, installed the newer version of coppermine (1.4.26) after a few days the whole layout was gone. We can't login anymore to fix things and don't know what went wrong??
Can someone please help us so we won't have to start over AGAIN...

Thanks!

This is the link of how the gallery looks like now... http://www.maximuz.be/Photogallery2/index.php
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Full layout and inlog to the photogallery is gone!
« Reply #1 on: March 01, 2010, 09:11:06 am »

You don't have to start over. Just upgrade as we suggest in our docs. Don't use auto-installers provided by your webhost or whatever third-party.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1498
  • aka 'i-imagine'
    • Home Page
Re: Full layout and inlog to the photogallery is gone!
« Reply #2 on: March 01, 2010, 12:03:55 pm »

MaximuZ, You have made a common error.

File theme.php should not be in your gallery root directory .(.......maximuz.be/Photogallery2/theme.php)

Use a good FTP app (Filezilla) to upgrade, edit and maintain the files on your Coppermine installation.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Full layout and inlog to the photogallery is gone!
« Reply #3 on: March 01, 2010, 12:54:13 pm »

Not related to bridging at all. In the future, please try to choose the most appropriate sub-board. Moving accordingly.
Logged

MaximuZ

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Full layout and inlog to the photogallery is gone!
« Reply #4 on: March 01, 2010, 01:14:41 pm »

I did'nt knew where to put it.

So if I do the update it should be ok?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1498
  • aka 'i-imagine'
    • Home Page
Re: Full layout and inlog to the photogallery is gone!
« Reply #5 on: March 01, 2010, 01:42:43 pm »

Follow the instructions in the Documentation for upgrading.

When you uzip  cpg1.4.26 package on your computer you can then see the "structure" and organization of the files and folders within that package. The files on your server should be organized and structured the exact same way.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Full layout and inlog to the photogallery is gone!
« Reply #6 on: March 01, 2010, 03:50:16 pm »

So if I do the update it should be ok?
Not upgrading is not an option, so what's the use of your question?
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.