Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problème plugins cpg1.4.x iscroll backup SQL  (Read 2619 times)

0 Members and 1 Guest are viewing this topic.

antidote

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Problème plugins cpg1.4.x iscroll backup SQL
« on: February 03, 2010, 10:36:26 pm »

Bonjour en premier je remercie infiniment les concepteurs de ce magnifique script que j'ai découvert il y a plusieurs années Coppermine mon seul problème sais que j'ai trouvé un problème de compatibiliter entre deux plugins:

Quand j'installe le cpg1.4.x_plugin_backup_2.3.zip le plugins cpg1.4.x_plugin_iscroll_v1.1.zip ne fonctionne plus.
Je essayer de changer l'ordre des plugins dans la base d'administration mais rien à faire.

Est ce que quelqun sais quelle page que je présume à la racine du répertoire du site que je devrais modifier certaine ligne de commande manuellement ?

Merci pour votre réponse.
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Problème plugins cpg1.4.x iscroll backup SQL
« Reply #1 on: February 03, 2010, 10:42:38 pm »

j'ai déplacé ce post, il n'avait rien à voir avec le sujet dans lequel il avait été posté.
La prochaine fois, ouvrez plutôt un nouveau sujet, plutôt que de vous "incruste" dans un autre, les éventuelles explications ou réponses n'en seront que plus claires pour tout le monde.
Pour résoudre votre problème, il faudrait déjà voir ce qui exactement ne fonctionne pas. Il est par exemple possible que les deux plugins utilisent les même noms de variables et que ceux ci entrent en conflit. essayez déjà d'activer le mode déboggage pour voir si il y a un message d"erreur qui nous mette sur la piste.
Mais les problèmes de compatibilté entre les plugins sont difficiles à résoudre...
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.