Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Invalid]: Bugs whe uploading photos  (Read 3603 times)

0 Members and 1 Guest are viewing this topic.

wdpan

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
[Invalid]: Bugs whe uploading photos
« on: July 27, 2009, 05:41:23 pm »

Hi,
There is a bug when you upload photos, when the file names contain chinese characters (at least).
Maybe it's because my server doesn't support chinese. But I think the file names should be changed to normal english names.

« Last Edit: July 28, 2009, 07:24:02 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Bugs whe uploading photos
« Reply #1 on: July 28, 2009, 07:23:47 am »

Uploading with Chinese chars works as expected for others, so it must be something on your end. Your posting is not a valid bug report anyway, as you haven't posted reference nor did you back up your report with error messages or screenshots. If you actually need upload support, do as suggested in the docs, section "asking for support on upload issues". If you think that you have discovered a genuine bug, do as suggested per board rules and post the needed details to make your posting qualify as valid bug report. In your case, it would be mandatory to attach a sample file to your posting with a file that is causing you issues. Posting the relevant config options (encoding and forbidden chars setting are minimum).
Logged
Pages: [1]   Go Up
 

Page created in 0.012 seconds with 20 queries.