Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 [3]   Go Down

Author Topic: SlideShowIt Plugin for 1.5.x  (Read 44746 times)

0 Members and 1 Guest are viewing this topic.

Fibo

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: SlideShowIt Plugin for 1.5.x
« Reply #40 on: June 24, 2012, 11:12:57 am »

(Some days later) The (PHP) cache was still present on my site the next day (so update did not work) but has been updated as of now, several days later.
So the suggested edit is the one to go... with some patience waiting for cache update: your mileage will vary!
Logged

jerry1304

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: SlideShowIt Plugin for 1.5.x
« Reply #41 on: July 09, 2012, 07:34:54 pm »

i have a problem

when i.m loggin in as a admin or registered user - evr looks Ok

when i'm login out

a have

"Critical error
There was an error while processing a database query"

albums list makes the same error database

Album list - Critical error There was an error while processing a database query"  "link to www.mywebsite/index.php?cat=0 is error ?? when cat=1 or 2 i see pictures and slideshowit works Ok
Last uploads - ok
 Last comments - ok
 Most viewed - ok
 Top rated - ok
 My Favorites Search - ok

some albums are public some "only for registered users"

where is the  problem - please help :)

Logged

ag0g0girl

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Posts: 1
    • Standrew UMC
SlideShowIt Plugin for 1.5.x
« Reply #42 on: January 12, 2013, 07:26:39 pm »

I am getting database error for my site http://standrewumc.com/photos:

While executing query 'UPDATE `cpg_mod_SlideShowIt` SET slideshowit_albumid=('30')' in plugins/slideshowit/codebase.php on line 34
mySQL error: Table 'standrew_copp1.cpg_mod_SlideShowIt' doesn't exist

Debug file attached.
Logged

Gene-2008

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 188
Re: SlideShowIt Plugin for 1.5.x
« Reply #43 on: January 13, 2013, 01:00:47 am »

Try the fix from earlier in this thread

Find and Edit line 34 in codebase.php

$s="UPDATE `{$CONFIG['TABLE_PREFIX']}mod_SlideShowIt` SET slideshowit_albumid=('$slideshowit_albumid')";

NOTE The change in caps...

$s="UPDATE `{$CONFIG['TABLE_PREFIX']}mod_slideshowit` SET slideshowit_albumid=('$slideshowit_albumid')";

Gene
Logged
Pages: 1 2 [3]   Go Up
 

Page created in 0.016 seconds with 21 queries.