Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Gallery stopped showing photos with čćđ letters in filename  (Read 4843 times)

0 Members and 1 Guest are viewing this topic.

Groove

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Hi,

I'm not shore is it a right place to post my problem, but I have a big problem for last few days.
I'm using Coppermine 1.4.21 version, and a few days ago, photos with čćđ letters in file names (for example: kčlpć.jpg), just disappeared.
Coppermine is not showing any errors during upload and thumbnail creation.
Gallery is working just fine like it does before, but instead of photo, all you can see is the name of the file. No photo, no thumbnail which is created and I can see it in the user's gallery.

I don't know what to do or where to start looking for problem and solution.

Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1323
  • Fishing relaxes me.
    • Bailey Family Co.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Nibbler

  • Guest
Re: Gallery stopped showing photos with čšćžđ letters in filename
« Reply #3 on: August 26, 2010, 09:24:17 pm »

Actual error is a 406 response from Apache. I don't think this is a Coppermine issue, but a server setup issue. Possibly mod_security. You should talk to your web host.
Logged

Groove

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery stopped showing photos with čćđ letters in filename
« Reply #4 on: August 26, 2010, 11:06:06 pm »

Actual error is a 406 response from Apache. I don't think this is a Coppermine issue, but a server setup issue. Possibly mod_security. You should talk to your web host.


I ask them first, but they said that it's "web site administrator problem".

Thanx!
Logged

Nibbler

  • Guest
Re: Gallery stopped showing photos with čćđ letters in filename
« Reply #5 on: August 26, 2010, 11:11:45 pm »

Copy one of the files to a place outside Coppermine and see if the problem still exists.
Logged

Groove

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery stopped showing photos with čćđ letters in filename
« Reply #6 on: August 26, 2010, 11:55:48 pm »

Copy one of the files to a place outside Coppermine and see if the problem still exists.

I'm not shore what do you mean by that, but these "problematic" letters in the filename are shown exactly as they are (đčć) when I look at the files on the server, only problem is that pictures whit those letters in file name in Coppermine gallery became invisible, but uploaded with no changes in the filename.
This problem is just a few days old, it's not an old issue, the gallery was stable and worked excellent.

Anyway, I've informed the server administrator about this issue and he said that he will check out and reply as soon as possible.

Thanx again.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.