Advanced search  


cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.

Pages: 1 [2]   Go Down

Author Topic: Monitor Calibration Bar for cpg1.5.x  (Read 31942 times)

0 Members and 1 Guest are viewing this topic.


  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15471
Re: Monitor Calibration Bar for cpg1.5.x
« Reply #20 on: December 15, 2011, 09:18:36 am »

Version 1.4 fixes an issue caused by the Dutch language file.
Pages: 1 [2]   Go Up

Page created in 0.016 seconds with 21 queries.