Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: My language wont change...  (Read 7193 times)

0 Members and 1 Guest are viewing this topic.

murko

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
My language wont change...
« on: November 21, 2008, 02:09:36 pm »

Hi Installed the coppermine and cant say anything else than..... love it.... but eventhough I am from Sweden, I would like this album to be in English, but it 'wont let me'  ???

All menus are in Swdish, eventhough I change the language in settings to English, or English_gb (wich I guess stands for brittish)
Everything else in the settings changes accordning to plan, but not the language. Did I miss anything?
I installed the latest version, complete, and have added ONE template (called 'connections') wich I am currently using. Thats the only extra stuff I have

Best regards

/michael





PS. Just as a test I went into the settings area, then via FTP erased the 'swedish.php' and changed inteo English and pressd ok!

Voila. That made my album in English again... But just to make sure...... I uploaded the file 'swedish.php' again, via FTP, and then I changed the timezone in the settings... BAM--- whole album back to Swedish again.

Odd, strange and just plain stupid =)


SO now I know a fix.... (erase language files) but that seems.... like a bug of sorts, but since I wont be using Swedish, this works for me
« Last Edit: November 21, 2008, 02:15:46 pm by murko »
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: My language wont change...
« Reply #1 on: November 21, 2008, 02:15:48 pm »

Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

murko

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
Re: My language wont change...
« Reply #2 on: November 21, 2008, 02:21:27 pm »

Nope, I can honestly say I did not =)
Seems like it 'cookies' the language from the browser and sincve I actually hacve a swedish language there so.....

Thanks. Then I know its a feature and not a bug. Just have to keep the 'swedish.php' erased then =)

Or edit the settings so it works my way. Thanx again for the info
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.