Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Probleme de configuration  (Read 3576 times)

0 Members and 1 Guest are viewing this topic.

4-xnight

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Probleme de configuration
« on: October 27, 2008, 08:55:46 pm »

Bonjour, es ce que quelqu'un peux me dire comment es ce que je dois faire pour pouvoir mettre les albumes directement exposer en premiere page, sans qu'il soit dans des sous chapitre.
Effectivement il n'y a que moi qui mais des nouveaux album, donc je ne veux pas qu'il sois dans un sous chapitre, pis apres sous mon nom, pour pouvoir enfin les voires.
J'attend impatiament vos réponse, merci.
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Probleme de configuration
« Reply #1 on: October 27, 2008, 09:53:02 pm »

une bonne lecture de la doc t'apprendra qu'il faut dans ce cas crée des catégories et des albums sans utiliser comme tu l'a fait la catégorie particulière qu'est users gallery
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

4-xnight

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Probleme de configuration
« Reply #2 on: October 28, 2008, 12:51:26 pm »

Ok merci beaucoup, j'y suis arrivé. J'ai lu aussi une bonne partit de la fax, mais je n'arrive qu'a mettre une photos a coté des albums en présentation alors que jai plusieur album, es ce normal?
merci
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Probleme de configuration
« Reply #3 on: October 28, 2008, 01:02:19 pm »

propriété des albums (bouton à côté des albums en mode admin), vignette de l'album
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

4-xnight

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Probleme de configuration
« Reply #4 on: October 28, 2008, 01:10:14 pm »

non je demandais sur la premier page, voici l'adresse

http://www.to4-xnight.ch/photos/index.php?cat=0

comme ont peux le voir pour sonic j'ai réusis a mettre une, mais j'arrive pas pour schyzophrénia

Pourquoi
merci
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Probleme de configuration
« Reply #5 on: October 28, 2008, 01:29:46 pm »

dans ce cas ce ne sont pas des albums mais des catégories,
la manip est donc la même mais dans la gestion des catégories (bouton édition)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

4-xnight

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Probleme de configuration
« Reply #6 on: October 28, 2008, 11:00:32 pm »

ah voila, merci beaucoup.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.