Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 11 12 13 14 [15] 16 17 18 19   Go Down

Author Topic: Coppermine Forum Plugin (cpgforum)  (Read 382524 times)

0 Members and 1 Guest are viewing this topic.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #280 on: January 21, 2009, 04:08:34 pm »

I will fix this in svn version.
Logged

Heroe

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 124
    • abroadbg.com
Re: Coppermine Forum Plugin (cpgforum)
« Reply #281 on: January 21, 2009, 04:19:46 pm »

waiting for the stable version thanks for the fix .
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #282 on: April 29, 2009, 07:57:34 pm »

Foulu, your website doesn't work anymore. Additionally, I made some bugfixes/improvements/etc since your beta_1a release.
I haven't touched my last version since 3 months now :-[

I can bundle a package and can attach it to your initial posting, if you want.
I also can write a short changelog what I have done and some notes what still doesn't work, too.

The package should be released to the public IMO. Maybe someone finds some time to complete the plugin.


Please let me know your thoughts.
« Last Edit: April 29, 2009, 08:04:29 pm by eenemeenemuu »
Logged

foulu

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 236
  • uhm
Re: Coppermine Forum Plugin (cpgforum)
« Reply #283 on: May 02, 2009, 11:08:19 am »

@eenemeenemuu:
Yes, I have problem with my host. I will try to bring the site back online ASAP. You already have the SVN access so you can commit your work there. And you are free to pack and release new version, just keep my copyright.

jolly

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 34
Re: Coppermine Forum Plugin (cpgforum)
« Reply #284 on: May 07, 2009, 08:54:35 pm »

I have installed the forum plugin v.2 but when i click on 'forum' or ' forum  manager' i got error like this
Code: [Select]
Fatal error: Class 'Config' not found in /home/nidhog/public_html/forum/import.php on line 15??

Why?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #285 on: May 08, 2009, 06:48:21 pm »

You already have the SVN access so you can commit your work there. And you are free to pack and release new version, just keep my copyright.
Changes committed to your svn.
Package of the recent version attached to the initial post.
Logged

tofo

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Coppermine Forum Plugin (cpgforum)
« Reply #286 on: May 10, 2009, 10:11:34 pm »

Hi,

tried to install first version 2.0beta and then 1.1.3, both with the same result: the forum plugin is not shown up in the plugin manager. For testing I uploaded the online stats plugin as zip, and it finally worked. However, neither version 1 or 2 are shown up, regardless if using the zip upload method or the ftp method. Any idea, why this can be?

Regards, Thomas
Logged

tofo

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Coppermine Forum Plugin (cpgforum)
« Reply #287 on: May 10, 2009, 10:27:19 pm »

Hi,

tried to install first version 2.0beta and then 1.1.3, both with the same result: the forum plugin is not shown up in the plugin manager. For testing I uploaded the online stats plugin as zip, and it finally worked. However, neither version 1 or 2 are shown up, regardless if using the zip upload method or the ftp method. Any idea, why this can be?

Regards, Thomas

Forget it, my mistake. it is solved.

Regards, Thomas
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #288 on: May 28, 2009, 06:34:07 pm »

It's currently not possible to attach new files to the initial post. Please follow the links on the first post to get the latest version.
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #289 on: June 15, 2009, 04:03:13 pm »

I have this error

IE: Its an HTTP 500 error.

Firefox:
Code: [Select]
Fatal error: Class 'Inspekt' not found in /var/www/web144/html/forum/import.php on line 24
Can somebody help?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Coppermine Forum Plugin (cpgforum)
« Reply #290 on: June 15, 2009, 05:48:16 pm »

Happens if you use the version that was designed for cpg1.5.x with your cpg1.4.x-driven gallery. Use the proper plugin version that was designed for your coppermine version.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #291 on: June 15, 2009, 09:50:26 pm »

I have this error

IE: Its an HTTP 500 error.

Firefox:
Code: [Select]
Fatal error: Class 'Inspekt' not found in /var/www/web144/html/forum/import.php on line 24
Can somebody help?


Happens if you use the version that was designed for cpg1.5.x with your cpg1.4.x-driven gallery. Use the proper plugin version that was designed for your coppermine version.

Inspekt is bundled with the latest beta 2.0 version to run the forum in cpg1.4.x - it run's on my cpg1.4.x installation, too.

When does the error appear? What exactly are you doing?
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #292 on: June 16, 2009, 08:14:13 pm »

i have the problem since the last cpg update + stramms mod
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #293 on: June 16, 2009, 08:24:13 pm »

When does the error appear? What exactly are you doing?
Link?
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #294 on: June 16, 2009, 10:00:34 pm »

www. sucharkiewicz .net

user: Test
pw: 1234
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #295 on: June 16, 2009, 10:31:09 pm »

i get the error when i click on forum or forum manager.

the forum was installed some months ago. ther was no problem.

but since the last update cpg1.4.24 + stramms mod i have this error
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #296 on: June 17, 2009, 08:37:59 am »

but since the last update cpg1.4.24 + stramms mod i have this error
1. I made a fresh Coppermine installation -> works
2. I installed the forum plugin -> forum works
3. I replaced all files from Stramm's modpack -> forum does not work
4. I run update.php -> forum works again
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #297 on: June 17, 2009, 10:20:48 am »

the update.php was started.

i will make it second time
Logged

dawid8

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 57
Re: Coppermine Forum Plugin (cpgforum)
« Reply #298 on: June 17, 2009, 10:26:17 am »

I run the update.php second time but stilll the same error
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15415
Re: Coppermine Forum Plugin (cpgforum)
« Reply #299 on: June 17, 2009, 10:30:29 am »

Do you have the latest forum version (released on 2009-05-28)?
Logged
Pages: 1 ... 11 12 13 14 [15] 16 17 18 19   Go Up
 

Page created in 0.078 seconds with 21 queries.