Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Fixed]: Documentation error  (Read 5595 times)

0 Members and 1 Guest are viewing this topic.

lonebard

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
[Fixed]: Documentation error
« on: March 28, 2008, 04:16:41 am »

I wasn't sure where to post this. I would have contacted someone from the dev team or a their web person but couldn't find that sort of information on the site. So feel free to move this if its in the wrong place

In the current documentation it says that version 1.4.16 was released on 2007-02-02. I think you mean 2008-02-02. Unless somehow you invented a time machine since 1.4.15

Thank you.
« Last Edit: March 28, 2008, 08:19:05 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Documentation error
« Reply #1 on: March 28, 2008, 08:18:55 am »

Thanks for your report. Fixed in SVN.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.