Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Language and registration error  (Read 8276 times)

0 Members and 1 Guest are viewing this topic.

erika_conn

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 91
Language and registration error
« on: December 20, 2007, 01:03:55 pm »

I have the latest install. For no apparent reason, the language changed to - I don't know - Hebrew or Arabic.  I can't read it.  So, how do I change back to English?  I can't read the instructions, obviously.

Next, and I've had several of these come to light.  When a person tries to register I get sent an email that they are looking for permission.  I click on the link and get this:

An error has been encountered in accessing this page.
1. Server: coppermine.sourceforge.net
2. URL path: /register.php
3. Error notes: File does not exist: /home/groups/c/co/coppermine/htdocs/register.php
4. Error type: 404
5. Request method: GET
6. Request query string: activate=0694aa39c9c76715df226f1cd6467957
7. Time: 2007-12-20 03:35:30 PST (1198150530)

But the register.php file does exist. 

Then it tells me to report this to SourceForge.net-hosted, not SourceForge.net.

My site is http://ceconn.com/photo_gallery :(

[Edit Frantz] change the link to catch the gallery [/Edit]
« Last Edit: December 20, 2007, 01:17:10 pm by Frantz »
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9093
  • aka Frantz
    • Ma galerie
Re: Language and registration error
« Reply #1 on: December 20, 2007, 01:21:19 pm »

Quote
For no apparent reason, the language changed to - I don't know - Hebrew or Arabic.  I can't read it.  So, how do I change back to English?  I can't read the instructions, obviously.
Works fine for me. you can force the english language with a link like http://ceconn.com/photo_gallery/?lang=english

check your config page to addapt the default lang
BTW look for lang setting for your browser
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Language and registration error
« Reply #2 on: December 20, 2007, 05:53:11 pm »

Logged

netmanBO

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Language and registration error
« Reply #3 on: March 22, 2009, 06:16:16 pm »

Works fine for me. you can force the english language with a link like http://ceconn.com/photo_gallery/?lang=english

check your config page to addapt the default lang
BTW look for lang setting for your browser

Confirm. It works :)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Language and registration error
« Reply #4 on: March 23, 2009, 10:15:36 am »

Locking
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.