Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: cpg 1.4.8 and exif (ISO)  (Read 3662 times)

0 Members and 1 Guest are viewing this topic.

Jassu

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
cpg 1.4.8 and exif (ISO)
« on: August 14, 2006, 10:31:51 am »

I have CPG 1.4.8 running on my server, all exif-infos are showing correctly except ISO -value. I have 4 cameras :

Nikon D70
Nikon D70S
Fuji Finepix F30
Fuji Finepix F700

Nikon's are not giving any value for that, and fujis are just giving something crazy (example 595984484) with coppermine.

Am i only one with this kind of problem ?
« Last Edit: November 01, 2006, 05:01:05 pm by TranzNDance »
Logged

lierduh

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
    • Aussie Phorums
Re: cpg 1.4.8 and exif (ISO)
« Reply #1 on: October 28, 2006, 04:05:21 pm »

Some photos show "2793275592" as ISO.
"986906625" as white balance.

The problem at least happens to latest camera. eg. Canon 1Ds MKII.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: cpg 1.4.8 and exif (ISO)
« Reply #2 on: October 30, 2006, 08:31:50 am »

Camera manufacturers keep on modifying the way EXIF works - it's not an actual standard. Therefor, exif data may work as expected for pics taken with some cameras and may not work for others. Nothing we could do about this, sorry.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 20 queries.