Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: Patch for Coppermine 1.4.3 remote code execution - Update NOW!  (Read 4090 times)

0 Members and 1 Guest are viewing this topic.

lennox22

  • Coppermine newbie
  • Offline Offline
  • Posts: 8

Question: I made a post here some time back, that i was using morpheus template, u say it was not yet working with 143, so i downgrade  to 1.3, now if i go ahead and upgrade to 144 will my morpheous template work?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Patch for Coppermine 1.4.3 remote code execution - Update NOW!
« Reply #1 on: March 15, 2006, 07:31:43 pm »

Split this thread from Patch for Coppermine 1.4.3 remote code execution - Update NOW!

Replying to a sticky announcement thread that deals with a totally different issue is a very stupid thing. Replying to such a thread even if moderators have repeatedly told others to stay out of the thread with their individual support issues is even more stupid and shows disrespect for board rules and the work supporters and moderators do. You have been told on the other thread you refered to (that you tried to hijack as well) what you need to do. Disrespect board rules and common sense once more and get banned >:(.



Downgrading coppermine for the sake of being able to use an outdated theme instead of sticking with the up-to-date version of coppermine and upgrading the old theme to work with the new coppermine version is not a very bright move either.

Read the documentation, and especially the theme upgrade guide.

Joachim
Logged

lennox22

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Patch for Coppermine 1.4.3 remote code execution - Update NOW!
« Reply #2 on: March 16, 2006, 04:26:21 am »

In a desperate move to get some help I did'nt realize it was a sticky thread, i just made a simple post, to get a some help, unlike you and your dev team, im not perfect, i try to be, so please forgive me for that, on a second note, i use 1.32 that seems to be very stable, thats why i went back to it from 1.43, anyway sorry again and may you and your team continue being perfectionist.  ;D
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Patch for Coppermine 1.4.3 remote code execution - Update NOW!
« Reply #3 on: March 16, 2006, 09:13:41 am »

cpg1.3.2 contains known bugs and security vulnerabilities, you should at least upgrade to cpg1.3.5 (the last release of the cpg1.3.x series) unless you want your site hacked.
When using cpg1.3.x, it's not a bright idea to reply to a cpg1.4.x thread, so I still disaprove your posting. You should at least read the thread you're replying to, that's not too much to ask for (not a matter of being perfectionist, but just a matter of common sense).
Logged
Pages: [1]   Go Up
 

Page created in 0.068 seconds with 20 queries.