Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 5 6 7 8 [9]   Go Down

Author Topic: LightBox Slideshow Plugin  (Read 158752 times)

0 Members and 1 Guest are viewing this topic.

coderoyal

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: LightBox Slideshow Plugin
« Reply #160 on: June 20, 2010, 11:40:48 pm »

Hi! In regards to my latest post, Sorry! I just discovered my feature request was moot since the feature is included in the latest version of LightBox 3.0 for Gallery 1.5x

Thanks again for a great tool!
Alan
Logged

smdsg

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: LightBox Slideshow Plugin
« Reply #161 on: November 08, 2010, 12:55:21 pm »

Hello great plugin :) but i have small problem, i use bridge to e107 and when i change coppermine theme to e107 lightbox not work :(
Logged

stephanf

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: LightBox Slideshow Plugin
« Reply #162 on: March 09, 2011, 08:32:56 am »

hi
itīs a really great plugin!!
but I also have a little problem: I use coppermine with a bridge to joomla. the light box opens, but stays white, without pic or navigation inside.
Iīve tried all the things posted before.
can anyone help me?

my gallery: http://www.borsti.at/foto

mthx stephan
Logged

danielco

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: LightBox Slideshow Plugin
« Reply #163 on: April 12, 2011, 10:15:07 pm »

What about FF 4? The plugin does not work on Firefox 4. It's just grey and blinking. that's all. Any hints?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1498
  • aka 'i-imagine'
    • Home Page
Re: LightBox Slideshow Plugin
« Reply #164 on: April 13, 2011, 01:30:26 am »

The plugin is for Coppermine 1.4.x which is not supported.

Please upgrade to Coppermine 1.5.12.

Locking Topic
Pages: 1 ... 5 6 7 8 [9]   Go Up
 

Page created in 0.014 seconds with 22 queries.