Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problème d'insertion d'images dans les albums  (Read 6802 times)

0 Members and 1 Guest are viewing this topic.

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Problème d'insertion d'images dans les albums
« on: January 15, 2005, 11:49:41 am »

Bonjour,
je viens d'installer Coppermine sur le serveur de free.
L'installation et la configuration se sont bien passées, la création d'albums également
mais je n'arrive pas à insérer des images dans les albums, j'ai les messages d'erreur suivants :

Warning: getimagesize(): Unable to access albums/userpics/10001/thumb_IMG_3366~4.jpg in /var/www/free.fr/7/f/alain.perrot/include/picmgmt.inc.php on line 226

Warning: getimagesize(albums/userpics/10001/thumb_IMG_3366~4.jpg): failed to open stream: No such file or directory in /var/www/free.fr/7/f/alain.perrot/include/picmgmt.inc.php on line 226
l'upload c'est déroulé correctement.
merci pour votre aide
« Last Edit: January 15, 2005, 10:33:15 pm by PYAP »
Logged

poubao

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 277
    • le pays lao jadis
Re: Problème d'insertion d'images dans les albums
« Reply #1 on: January 15, 2005, 12:05:56 pm »

bonjour,
Avec le serveur Free, il y a toujours des problémes :D
As tu autorisé l'écriture dans tes répertoires , les autorisations se donnent dans ton logiciel ftp de transfert (chmod)

Warning: getimagesize(): Unable to access  albums/userpics/10001/thumb_IMG_3366~4.jpg in /var/www/free.fr/7/f/alain.perrot/include/picmgmt.inc.php on line 226

apparement tu n'arrives pas à accéder au répertoire où sont enregistrées les vues
poubao
Logged
L'incohérence de ceux qui nous dirigent, l'incompétence de ceux qui nous commandent,sont un vibrant hommage pour ceux qui exécutent.
                                          **Général Patton**

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème d'insertion d'images dans les albums
« Reply #2 on: January 15, 2005, 05:26:32 pm »

J'ai téléchargé les fichiers pour l'installation sur Free avec CutFtp
Voici ce que j'ai dans le CHMOD du FTP sans avoir néanmoins la possibilité de modifier les attributs des répertoires.
Est-ce correct ? :-\\
ou faut-il que je paramètre autre chose  au niveau de la configuration ?

Merci


[attachment deleted by admin]
« Last Edit: January 15, 2005, 05:32:33 pm by Alain94 »
Logged

nol33t

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 244
  • Exploring Coppermine in every directions
    • tieum's pics
Re: Problème d'insertion d'images dans les albums
« Reply #3 on: January 15, 2005, 05:38:35 pm »

Bonjour Alain,

Peux tu essayer d'uploader une image sans "~" dans le nom du fichier?

[off topic]
Avec le serveur Free, il y a toujours des problémes :D
Pas avec Coppermine en tout cas (de par mon expérience tout du moins), et pour une solution gratuite avec apache - php - mysql - 1Go de stockage - je trouve ça plutot déjà pas mal...;)
[/off topic]

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème d'insertion d'images dans les albums
« Reply #4 on: January 15, 2005, 07:06:25 pm »

Même en supprimant les "~" ça ne marche pas !
pourtant les *.jpg ont bien été uploadés dans le bon répertoire.
Je me demande si je ne vais pas recommencer l'installation, j'ai peut-être loupé une étape.. !
(voir fichier joint)

merci

Logged

nol33t

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 244
  • Exploring Coppermine in every directions
    • tieum's pics
Re: Problème d'insertion d'images dans les albums
« Reply #5 on: January 15, 2005, 07:16:32 pm »

quelq'un s'est heurté au meme problème que toi dans le forum anglais: http://forum.coppermine-gallery.net/index.php?topic=11037.0

Dans Configuration --> Paramètres Avancés --> Méthode de redimensionnement des images , as tu mis GD Version 2.x ? ( ImageMagik n'est pas installé sur le serveur de free à mon avis, et GD2.0 est très bien de toute façon )

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème d'insertion d'images dans les albums
« Reply #6 on: January 15, 2005, 09:11:40 pm »

Bonjour,
je viens d'installer Coppermine sur le serveur de free.
L'installation et la configuration se sont bien passées, la création d'albums également
mais je n'arrive pas à insérer des images dans les albums, j'ai les messages d'erreur suivants :

Warning: getimagesize(): Unable to access albums/userpics/10001/thumb_IMG_3366~4.jpg in /var/www/free.fr/7/f/alain.perrot/include/picmgmt.inc.php on line 226

Warning: getimagesize(albums/userpics/10001/thumb_IMG_3366~4.jpg): failed to open stream: No such file or directory in /var/www/free.fr/7/f/alain.perrot/include/picmgmt.inc.php on line 226
l'upload c'est déroulé correctement.
merci pour votre aide

Logged

Alain94

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 50
Re: Problème d'insertion d'images dans les albums
« Reply #7 on: January 15, 2005, 09:34:37 pm »

Excellent, il n'y a pas d'autres mots.....!
c'est effectivement ça, ImageMagik non pris en compte chez Free, j'ai mis GD2.0.
Entre nous..., c'est la première fois que je m'adresse à un forum sans trop y croire ! et voilà  le résultat, bravo !,
J'en redemanderai certainement car je ne suis pas arrivé au bout de mes peines me semble t'il !.
Encore une fois, je m'aperçois que l'union fait la force et qu'autour de soi il y a plein de gens bien, c'est rassurant...
Encore merci en particulier à nolL33t et aussi à tous ceux qui ont bien voulu m'aider.          Alain
 
« Last Edit: January 15, 2005, 09:42:21 pm by Alain94 »
Logged

poubao

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 277
    • le pays lao jadis
Re: Problème d'insertion d'images dans les albums
« Reply #8 on: January 16, 2005, 03:16:25 am »

il faut surtout remercier le devteam qui à exceptionellement autorisé à ouvrir un forum en français, donc merci à GauGau,Casper,Nibbler etc..etc..
Merci aussi à Chito et PYAP les modérateurs de ce forum français
poubao :D
Logged
L'incohérence de ceux qui nous dirigent, l'incompétence de ceux qui nous commandent,sont un vibrant hommage pour ceux qui exécutent.
                                          **Général Patton**
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.