Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Update from 1.5 bigdrago 2 256 Last post September 23, 2017, 03:34:02 pm
by gmc
blank page when trying to login after update sindbad5 2 348 Last post August 23, 2017, 07:45:45 am
by sindbad5
Logins fail after updating to 1.6.03 « 1 2 » aldrichtm 25 653 Last post Yesterday at 01:55:09 am
by gmc
Cannot login after upgrade error 500 (internal server error) keviob 5 1761 Last post June 29, 2017, 08:44:21 pm
by ge-flopt
Problems with install pschmehl 16 2130 Last post June 19, 2017, 02:18:06 am
by Phill Luckhurst
Pages: [1]   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.017 seconds with 15 queries.