Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 4 5 6 7 [8] 9 10 11   Go Down
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
v1.4.26 to v1.5.8 : "Fatal error" - Help! chtyrone 2 3234 Last post November 29, 2010, 06:36:43 pm
by Jeff Bailey
MOVED: unable to change theme after upgrade Αndré 0 2532 Last post November 28, 2010, 01:21:58 am
by Αndré
MOVED: big problems with the search functie Αndré 0 2614 Last post November 23, 2010, 02:59:33 pm
by Αndré
Critical error: There was an error while processing a database query drownedgod 3 2209 Last post November 19, 2010, 09:17:17 am
by Αndré
can't login after update xavier_d 8 3498 Last post November 18, 2010, 09:17:29 am
by Αndré
Home Page Albums Alan Duggan 3 1936 Last post November 17, 2010, 09:17:22 pm
by Nibbler
Full size pictures not loading after upgrade fivecolours 12 3982 Last post November 15, 2010, 10:14:29 pm
by Αndré
'browser does not accept cookies' after upgrade kapler 14 5439 Last post November 13, 2010, 05:54:06 pm
by kapler
Empty Gallery after upgrade thefancarpet 2 1796 Last post November 12, 2010, 12:33:11 pm
by thefancarpet
Fata Error While Updating severeidaho 2 1804 Last post November 09, 2010, 10:32:28 am
by Αndré
Missing Albums but photos still there after upgrading aamoranx 3 2030 Last post November 09, 2010, 10:29:58 am
by Αndré
users not listed... internetking 1 1754 Last post November 07, 2010, 03:14:17 am
by internetking
MOVED: Missing Admin Controls After Upgrade to 1.5.8 Αndré 0 2105 Last post November 05, 2010, 04:58:07 pm
by Αndré
MOVED: Cannot upgrade Αndré 0 1796 Last post November 04, 2010, 01:19:14 pm
by Αndré
Fatal error when upgrading from cpg1.4.25 to cpg1.5.8 JohnH 4 2487 Last post November 01, 2010, 01:04:20 am
by JohnH
Adding new albums it says album empty jenaration 9 3630 Last post October 30, 2010, 07:18:55 am
by jenaration
okay, i messed up GrimmReaperNL 6 2604 Last post October 29, 2010, 09:13:24 pm
by Αndré
upgrading problem: Fatal error: cannot upgrade diedhert 2 1981 Last post October 29, 2010, 01:32:23 pm
by Αndré
Coppermine added false database entries peterlustig 1 2462 Last post October 29, 2010, 12:00:54 pm
by Αndré
...and I messed up as well peterlustig 2 2718 Last post October 26, 2010, 10:15:00 am
by peterlustig
I have upgraded but all the data of previous version is lost? tanveer 2 1800 Last post October 21, 2010, 05:43:43 pm
by Jeff Bailey
Upgrade tried many times but same error comes up. tanveer 2 1925 Last post October 20, 2010, 08:54:33 pm
by Jeff Bailey
MOVED: template error and critical error Αndré 0 1844 Last post October 20, 2010, 02:06:30 pm
by Αndré
Fatal error 1.4.19-1.5.8 crammed 5 2546 Last post October 20, 2010, 02:01:31 pm
by Αndré
Lost Category View After Upgrade to 1.5.8 pepperclink 6 2724 Last post October 19, 2010, 06:38:29 pm
by pepperclink
Bridge not working after upgrading from 1.4.21 to 1.5.8 Enervant 1 1713 Last post October 18, 2010, 09:09:51 pm
by Enervant
Upgrading from 1.4 til 1.5 med bridge? fribse1 2 1917 Last post October 17, 2010, 10:38:25 am
by Phill Luckhurst
Multiple problems after upgrading from 1.4 Choto_Cheeta 1 1671 Last post October 14, 2010, 10:04:19 am
by Αndré
Template error: Failed to find block. DenisG 5 2224 Last post October 13, 2010, 07:11:11 pm
by Jeff Bailey
Transfer 1.4 to 1.5 Jeroen07 1 3956 Last post October 12, 2010, 11:58:25 am
by Αndré
MOVED: cannot batch import new pictures Αndré 0 1826 Last post October 12, 2010, 10:24:10 am
by Αndré
Upgrade gone bad. lurkalot 17 6604 Last post October 10, 2010, 04:07:14 pm
by lurkalot
has $owner_name variable been replaced ? DigitalMind 2 1818 Last post October 08, 2010, 04:42:18 pm
by DigitalMind
1.5.8 version upgrade failed, restored again but theme killed it. nhammack 5 2955 Last post October 04, 2010, 04:42:27 am
by Jeff Bailey
Update.php not doing anything ?! DigitalMind 2 1739 Last post October 03, 2010, 10:19:40 pm
by DigitalMind
Lost Admin Controls on Upgrade shaftsinker 7 2446 Last post September 29, 2010, 05:03:24 pm
by shaftsinker
fatal error : when updating dumbo 3 1884 Last post September 27, 2010, 02:33:26 pm
by dumbo
I Can't See Menu Configuration after update Fever 1 1737 Last post September 27, 2010, 12:35:11 pm
by Αndré
Lost ADMIN MENU after upgrade ebnater 6 3002 Last post September 27, 2010, 12:32:44 pm
by Αndré
user manager issue (after upgrade) syn 6 2696 Last post September 27, 2010, 12:22:41 pm
by Αndré
Pages: 1 ... 4 5 6 7 [8] 9 10 11   Go Up

 

  • Normal Topic
  • Hot Topic (More than 25 replies)
  • Very Hot Topic (More than 50 replies)
  • Locked Topic
  • Sticky Topic
  • Poll

Page created in 0.037 seconds with 16 queries.